現象
Outlook 2013 People ウィンドウでは、Microsoft Outlook Social Connector 機能には、アクティビティ、会議、状態更新プログラム、電子メール メッセージ、会議などの連絡先に関する情報は表示されません。 代わりに、次のテキストが表示されます。
このビューに表示する項目はありません。さらに、警告バーには、People ウィンドウに次の通知が表示されます。
検索では、このビューの結果を返すことができません。 詳細については、こちらをクリックしてください。 People ウィンドウが最小化されている場合は、次の通知が表示されます。
Windows デスクトップ検索を使用できないため、一部のPeople ウィンドウ機能がオフになっています注 この構成では、Outlook で検索を実行しようとすると、次のいずれかのエラー メッセージが表示されます。
-
Outlook を管理者権限で実行している場合、クイック検索を使用できません。 クイック検索を使用するには、Outlook を終了し、管理者権限を使用せずに再起動してください。
-
Windows Search Serviceがインストールされていません。 このサービスがインストールされていない限り、Outlook はインスタント検索機能を使用して高速な検索結果を提供できません。 オペレーティング システムに含まれるこの省略可能なコンポーネントを有効にする方法については、Microsoft Windows のバージョンに含まれるヘルプを参照してください。
原因
この問題が発生するのは、Outlook Social Connector 機能は、People ウィンドウで情報を提供する Windows Search Serviceによって異なるためです。 ただし、Windows Search 機能は、次のいずれかのシナリオでは使用できません。
-
管理者特権のアクセス許可を使用して Outlook 2013 を実行します。
-
Windows Search がインストールされていません。
解決方法
Outlook Social Connector でこの機能を使用する場合は、問題の原因に応じて、次のいずれかの解決策を使用してください。
"管理者として実行" コマンドを使用して Outlook を起動しました
このシナリオでは、Outlook 2013 を終了し、Outlook 2013 を起動しますが、[管理者として実行] コマンドは使用しないでください。 この場合、次の手順を実行します。
-
Outlook 2013 を終了する
-
[ スタート] をクリックし、[ すべてのプログラム] をクリックし、[ Microsoft Office] をクリックします。
-
[Microsoft Outlook 2013] をクリックします。
必要な Windows Search コンポーネントがインストールされていない
Windows 7 Windows 7 を実行していて、Windows Search コンポーネントがインストールされていない場合は、次の手順に従って Windows インストールにこの機能を追加してください。
-
Outlook 2013 を終了します。
-
コントロール パネルで、[プログラムと機能] をクリックします。
-
[ プログラムと機能 ] コントロール パネルで、[ Windows 機能のオンとオフを切り替える] をクリックします。
-
[Windows 機能] ダイアログ ボックスで、 を見つけてクリックし、Windows 検索機能の [チェック] ボックスを選択します。 (この手順のスクリーン ショットを以下に示します)。
-
[OK] をクリックします。
-
Windows Search 機能がインストールされた後は、[今すぐ再起動する] をクリックしてコンピューターを再起動します。
-
コンピューターが再起動してから Outlook を起動します。 注: Windows 7 のインストールにこの変更を加えた後、Outlook を最初に起動すると、次のようなダイアログ ボックスが表示される場合があります。
通知メッセージを無効にする
必要な Windows Search コンポーネントをインストールせず、これらのアラートを無効にする場合は、Windows レジストリを変更する必要があります。重要 このセクション、メソッド、またはタスクには、レジストリを変更する方法を示す手順が含まれています。 レジストリを誤って変更すると、深刻な問題が発生することがあります。 レジストリを変更する際には十分に注意してください。 万一に備えて、編集の前にレジストリをバックアップしてください。 問題が発生した場合でも、レジストリを復元できます。 レジストリのバックアップ方法および復元方法の詳細を参照するには、以下のサポート技術情報番号をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法
-
[ スタート] をクリックし、[ 実行] をクリックし、「regedit」と入力して、[OK] をクリック します。
-
レジストリで次のサブキーを見つけてクリックします。
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Search注 このサブキーが現在存在しない場合は、レジストリでこのサブキーを手動で作成する必要があります。 この場合、次の手順を実行します。
-
レジストリで次のサブキーを見つけてクリックします。
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook
-
[編集] メニューの [新規] をポイントし、[キー] をクリックします。
-
「 検索」と入力し、Enter キーを押します。
-
-
[編集] メニューの [新規] をポイントし、[DWORD 値] をクリックします。
-
「DisableDownloadSearchPrompt」と入力し、Enter キーを押します。
-
[編集] メニューの [修正] をクリックします。
-
「1」と入力し、[ OK] をクリックします。
問題が解決されたかどうかの確認
-
問題が解決されたかどうかを確認します。 問題が解決された場合、このセクションの作業は完了していることになります。 問題が解決されていない場合は、サポートに問い合わせることができます。
状態
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。