Applies ToWindows 8.1 Enterprise Windows 8.1 Pro Windows 8.1 Windows RT 8.1 Windows Server 2012 R2 Datacenter Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows Server 2012 R2 Standard

現象

次のシナリオを検討してください。  

  • Windows RT、Windows 8、またはWindows Server 2012を実行しているコンピューターがあります。

  • USB または WSD ポートを使用してプリンターをコンピューターに接続し、コンピューターにプリンター ドライバーをインストールします。

  • プリンターをオフまたは切断した後、コンピューターを Windows RT 8.1、Windows 8.1、または Windows Server 2012 R2 にアップグレードします。

  • プリンターをオンにし、コンピューターに再接続します。

このシナリオでは、次のいずれかの問題が発生する可能性があります。  

  • プリンターのプロパティの [ポート] タブの [双方向サポートを有効にする] チェック ボックスが無効になり、淡色表示になります。

  • 何かを印刷しようとすると、プリンター アプリケーションで双方向サポートがオフになっていることを示す通知が表示されます。

原因

この問題は、言語モニターがプリンター ドライバーに正しく関連付けられていないために発生します。

[解像度]

Windows RT 8.1、Windows 8.1、Windows Server 2012 R2 にアップグレードしていない場合は、2014 年 4 月 8 日にリリースされた更新プログラム 2919355を含む Windows イメージを使用してコンピューターをアップグレードします。 この更新プログラムロールアップ パッケージの詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を参照してください。

2919355 Windows RT 8.1、Windows 8.1、Windows Server 2012 R2 更新プログラム 2014 年 4 月

状態

Microsoft は、これが「適用対象」セクションに記載されている Microsoft 製品の問題であることを確認しました。

その他の情報

ソフトウェア更新プログラムの用語の詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を参照してください。

824684 Microsoft ソフトウェア更新プログラムの説明に使用される標準用語の説明

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。