メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

VDIv2 環境でクライアントのビジネス 2016年の Skype でビデオ通話を開始するとき、リモート デスクトップ プロトコル (RDP) は常に画面を共有するため使用があります。

注: ビジネス サーバー 2015 の Microsoft Skype で画面の共有 (VBSS) が有効になっているベースのビデオと、この問題が発生します。

原因

この問題は次の 2 つの問題が発生します。

  • ビジネス クライアント用の Skype VBSS のローカル メディア プラットフォームでは、「スクリーン スクレイパー」メディア ・ デバイスを作成する環境では仮想デスクトップ インフラストラクチャ (VDI)、クライアント ビジネスの Skype しようと、リモート メディアのプラットフォームから、メディア ・ デバイスをロードします。「スクリーン スクレイパー」デバイスは含まれません。

  • VDI 環境でメディア チャネルでは、メディア デバイスを接続する際にクライアントのビジネスの Skype しようとリモート ・ メディア ・ プラットフォームから、メディア ・ デバイスをロードします。ただし、「スクリーン スクレイパー」メディア ・ デバイスは、ローカル メディアのプラットフォームでがします。したがって、ビジネス クライアント用の Skype は、メディア ・ デバイスをメディアのチャネルに接続されません。

解決策

この問題を解決するには、ビジネス 2016年の Skype の2018 年 1 月 2日 (KB4011623) を更新するをインストールします。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×