メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

次のような状況で問題が発生します。

  • System Center Configuration Manager 2007 Service Pack 2 (SP2) サイト サーバーでソフトウェア パッケージを作成します。

  • パッケージには、ファイル名に拡張 ASCII 文字を含むファイルが含まれています。

  • パッケージをクライアント コンピューターに展開するタスク シーケンスをアドバタイズします。

  • 提供情報プロパティの [配布ポイント] タブで、タスク シーケンスを実行して必要に応じて [コンテンツをローカルにダウンロードする] オプションを選択します。

このシナリオでは、タスク シーケンスが "80004005" エラー コードと共に失敗する可能性があります。 さらに、次のエラー メッセージがクライアント コンピューターの Smsts.log ファイルに記録されます。

ハッシュ値が失敗したか、ハッシュ値が正しくありません

原因

この問題は、ファイル名の拡張 ASCII 文字が正しくダウンロードまたは名前付けされておらず、ファイル名が元のファイル名と異なっているために発生します。 そのため、ハッシュの不一致エラーが発生します。

解決方法

この問題の修正プログラムは、修正プログラム 2276865に統合されています。 この問題を解決するには、影響を受ける System Center Configuration Manager 2007 SP2 サイト サーバーに修正プログラム 2276865をインストールします。

2276865 各ファイルの "変更日" 属性は、System Center Configuration Manager 2007 SP2 サイト サーバーからタスク シーケンスをアドバタイズすることで、ファイルをクライアント コンピューターに展開した後に変更されます。

回避策

この問題を回避するには、以下のいずれかの方法を使用します。

  • これらのファイルの名前を変更して拡張 ASCII 文字を削除し、パッケージを再作成してから、パッケージをクライアント コンピューターに再度展開します。

  • 提供情報プロパティの [配布ポイント] タブで、[タスク シーケンスを開始する前にすべてのコンテンツをローカルにダウンロードする] オプションを選択します。

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細情報

ソフトウェア更新プログラムの用語の詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を参照してください。

824684 Microsoft ソフトウェア更新プログラムの説明に使用される標準用語の説明

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×