の重要な注意:この KB に関連付けられている修正プログラムをインストールするユーザーには、RTM 版にアップグレードした後に Visual Studio に署名するときに問題が発生します。製品版では、この修正プログラムによって発生する問題を解決するには、[プログラムと機能]、 [スタート] メニューで検索して、修正プログラムをアンインストールし、インストールされている更新プログラムを表示] をクリックします。KB3061894 用の更新プログラムを選択し、[アンインストール] をクリックします。アンインストールが完了した後は、インストールされているプログラムの一覧に戻るには「プログラムのアンインストール] をクリックしてします。Visual Studio を検索し、[変更] をクリックします。Visual Studio の [設定] ダイアログ ボックスが表示されます] をクリックすると Visual Studio を確実に修復で RTM ファイルが再適用されます。
現象
繰り返し Microsoft Visual Studio 2015 リリース候補 (RC) では、プログラムまたはプログラムを Visual Studio のさまざまな機能にアクセスするときにサインインするときにユーザー資格情報を入力するように求められます。Microsoft アカウントまたはアカウントでは、職場または学校正常に適切な資格情報を入力した後にすぐに可能性があります。この問題は、Visual Studio のさまざまな機能にアクセスするときに断続的にも発生します。
原因
この問題には 2 つの独立した原因です。
原因 1
バージョン 2.11 の Azure Active Directory 認証ライブラリ (ADAL) では、Microsoft アカウントに関連付けられているトークンを正しく内部のIsMultipleResourceRefreshTokenフラグは設定されていません。
原因 2
Internet Explorer のセッション数は可能性があります Visual Studio のリソースにアクセスする必要があるトークンを取得するプロセスの中にゼロ (0) をデクリメントします。
解決策
ダウンロード情報
修正プログラムのダウンロードは、Visual Studio の RTM バージョンにアップグレードするユーザーが発生していた問題があるため削除されています。ユーザーのアップグレードは、この修正プログラムを組み込むには、Visual Studio の最新バージョンをお勧めします。回避策
この問題を回避するには、Visual Studio を使用すると Internet Explorer のインスタンスを起動します。この問題を回避する発生するこれは、可能性があります。ただし、この回避策は解決されませんすべてのプロンプトが繰り返されます。
詳細
必要条件
この修正プログラムをインストールするには、インストールされている Visual Studio の 2015 RC が必要です。
再起動の必要性
修正プログラムをインストールした後 2015 RC の Visual Studio を再起動する必要があります。