現象
内蔵ディスプレイを備えたWindows 10またはWindows 11デバイスで、USB-C、DisplayPort、または HDMI 接続で外部モニターを接続すると、外部モニターの壁紙が画面に正しく表示されないことがあります。
原因
この問題は、組み込みディスプレイの画面解像度が外部ディスプレイの画面解像度と異なる場合、Windows 10またはWindows 11で発生する可能性があります。 内蔵ディスプレイの画面解像度が外部よりも小さい場合、外部ディスプレイの壁紙が小さすぎて画面全体に表示されない可能性があります。 内蔵ディスプレイの画面解像度が外部よりも大きい場合は、外部ディスプレイの壁紙が大きすぎるように見え、右側と下側で切断されることがあります。
解決方法
この問題は、外部ディスプレイの画面解像度を一時的に変更することで解決できます。 これを行うには、次の手順を実行します。
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[システム > ディスプレイ> [スタート ] > [設定] を選択し、ディスプレイを 表示するセクションを確認します。 表示設定を開く
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[外部表示] を選択します。
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[ディスプレイ解像度] 行で、ドロップダウンを選択し、ディスプレイの現在の解像度とは異なる画面解像度を選択します。
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解決が変わると、"これらの表示設定を保持しますか" というメッセージが表示されます。 [ 元に戻す] を選択します。 (何もアクションを実行しないと、画面の解像度は自動的に元に戻ります)。