現象
後、次の操作のいずれかのエラーが発生する場合があります、サーバーへのリモート デスクトップ サービス (RDS) 接続を開始できません。
-
Windows マルチポイント サーバー 2011 のインスタンスを再起動するとします。
-
サーバーの変更、サーバーの実行中の IP アドレスです。
原因
RDS のリスナーは IP アドレスの変更を監視しないために、この問題が発生します。 IP アドレスが変更された後にサーバーに接続できないことができます。
解決方法
この問題を解決するには、次のマイクロソフト サポート技術情報資料に記載されている更新プログラムのロールアップをインストールします。
2555129 Windows マルチポイント サーバー 2011 の更新プログラム ロールアップ 1
状態
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
関連情報
ソフトウェア更新プログラムに関する用語の関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明