現象
次のような状況を考えます。
-
RASDIAL コマンドまたは RASPHONE コマンドは、Windows 7 または Windows Server 2008 R2 で実行します。
-
コマンドを使用すると、ルーティングとリモート アクセス サーバーへのリモート アクセス接続を確立します。
-
リモート アクセス接続がタイムアウトになりました。
この状況では、接続の IP アドレスが解放される場合でも、接続が表示されます。さらに、コンピューターを再起動するまで再接続できません。
原因
この問題は、リモート アクセス接続マネージャー サービス (Rasman.exe) での VPN 接続の切断処理が失敗するために発生します。
解決策
修正プログラムの情報
サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、この資料に記載された問題があったシステムのみに対して適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。
修正プログラムをダウンロードできる場合は、本サポート技術情報の資料の上部に「修正プログラムをダウンロードできます」というセクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。