メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Windows 7 の Windows バックアップを使用して、ファイルをバックアップするときは、バックアップが失敗し、次のエラー メッセージが表示されます。

0x81000038

原因

この問題は、次のレジストリ キーの値が見つからないために発生します。

HKEY_USERS\< ユーザー ID >\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\AppDataしたがって、不足している AppData パスがコンピューターのユーザーのいずれかの場合に、この問題が発生することができます。この問題は、現在ログオンしているユーザーに限定されていません。

注: 構成ウィザードで次の選択肢の 1 つを加えた場合に、バックアップの AppData フォルダーが含まれています。

  • バックアップ ウィザードで、[自動選択 (推奨) ] オプションを選択します。

  • [バックアップ ウィザード]を選択するオプションを選択します。データ ファイルを展開して、コンピューター上のユーザー ライブラリのいずれかの追加の場所の下のAppData フォルダーの項目を選択します。

解決策

この問題を解決するは含まれません AppData フォルダー、バックアップの保存場所を追加] ノードを使用しています。代わりに、AppData フォルダーの実際のパスが含まれます。

これを行うには、以下の手順を実行します。

  1. バックアップと復元では、設定の変更] をクリックして、バックアップ先を選択して、[次へ] をクリックします。

  2. 自分で選択をを選択し、[次へ] をクリックします。

  3. データ ファイル] を展開し、各ユーザー アカウントの追加の場所の下のAppData フォルダーをオフにし、します。

  4. コンピューターを展開し、システム ディスクを展開し、展開ユーザー、し、展開AppDataを再度選択するには、各ユーザー アカウントです。

  5. 手順を実行します。

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×