メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Windows RT 8.1、Windows 8.1 の場合、または Windows Server 2012 R2 を実行しているコンピューターで次の問題が発生します。

  • 多くの印刷ジョブが印刷キューに保持されています。

  • 非常に遅く、印刷ジョブが処理されます。

  • プリンター サーバー上の Printfilterpipelinesvc.exe プロセスは、高い CPU 使用率を示しています。

原因

この問題は、印刷ジョブごとにフォントのメトリックを格納するために使用される一時ファイルは削除されないために発生します。プリント サーバーの使用率が高く、多くのファイルにこの可能性があります。これが原因でパフォーマンスが低下します。

解決策

この問題を解決するには、Windows RT 8.1、Windows 8.1 の場合、または Windows Server 2012 R2 の更新プログラムのロールアップ、または修正プログラムをリリースしました。

この修正プログラムをインストールする前に修正プログラムの前提条件を確認してください。

更新プログラムのロールアップは、修正プログラムで修正される問題に加えて他の多くの問題を修正します。更新プログラムのロールアップを使用することをお勧めします。更新プログラムのロールアップは、この修正プログラムよりサイズが大きいです。したがって、更新プログラムのロールアップのダウンロードにはより長い時間がかかります。

Windows RT 8.1、Windows 8.1 の場合、または Windows Server 2012 R2 の更新プログラム

次の更新プログラムのロールアップが利用できます。

Windows RT 8.1、Windows 8.1 では、Windows Server 2012 R2 の2995388年 2014年 10 月の更新プログラムのロールアップ

Windows RT 8.1、Windows 8.1 の場合、または Windows Server 2012 R2 の修正プログラム

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。

修正プログラムをダウンロードできる場合は、本サポート技術情報の資料の上部に「修正プログラムをダウンロードできます」というセクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにリクエストを送信し、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス サポートの電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×