現象
ドメイン環境で次のシナリオを検討します。
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次のグループ ポリシー設定を構成します。
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コンピューターの構成\Windows 設定\セキュリティ設定\アカウント ポリシー\パスワード ポリシー\パスワード履歴の適用
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コンピューターの構成\Windows 設定\セキュリティ設定\アカウント ポリシー\パスワード ポリシー\パスワードの最小有効期間
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パスワード リセット アプリケーションを使用して、Forefront Identify Manager 2010 などのユーザー アカウントのパスワードをリセットします。
このシナリオでは、[パスワード履歴の適用] と [パスワードの有効期間の最小設定] ポリシー設定は機能しません。また、アカウント パスワードはパスワード履歴の以前のパスワードにいつでも設定できます。 ただし、予想される動作は、パスワードの有効期間の最小ポリシー設定を使用して構成されている期間中に、パスワード履歴でパスワードを以前のパスワードに設定できないことです。
たとえば、Microsoft Forefront Identity Manager 2010 の Self-Service パスワード リセット機能を使用して、アカウントのパスワードをリセットします。 ただし、Forefront Identity Manager では、アカウントのパスワードがリセットされたときにパスワード履歴は適用されません。
注: この問題は、特定のパスワード リセット アプリケーションにのみ影響します。 組み込みのオペレーティング システム ツールを使用した通常の AD パスワード リセット操作は影響を受けません。
原因
この問題は、アプリケーションのパスワード リセット メカニズムがパスワードのリセット時にパスワード履歴を確認しないために発生します。
その他の情報
この問題の修正プログラムは使用できなくなりました。 この問題は、Windows Server 2012 以降のバージョンでは発生しません。 最新のセキュリティやその他の機能を適切に組み込むには、Windows 10へのアップグレードを検討してください。 Windows 10 の詳細情報が必要ですか? 「Windows 10へのアップグレード: FAQ」を参照してください。
ソフトウェア更新プログラムに関する用語の関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。
824684 Microsoft のソフトウェア更新の説明で使用される一般的な用語の解説
[パスワード履歴の適用] ポリシー設定の詳細については、次の Microsoft Web ページを参照してください。
パスワードを設定するためのベスト プラクティスの詳細については、次の Microsoft Web ページを参照してください。
ステータス
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。