現象
ドメイン コント ローラーとして Windows Server 2012 を実行しているサーバーがある場合。ドメイン コント ローラーが予期せず再起動し、次のようなエラー メッセージがアプリケーション ログに記録します。
アプリケーション エラー 1000
アプリケーション障害が発生して: lsass.exe、バージョン: 6.2.9200.16420、タイムスタンプ: 0x505a9bdf エラーが発生したモジュール: schannel。DLL のバージョン: 6.2.9200.16722、タイムスタンプ: 0x5240bf32 例外コード: 0xc0000005 障害オフセット: 0x00000000000104ee プロセス id: 0x278 アプリケーションの開始時刻: 0x01cee5dc027296b6 エラーが発生したアプリケーションのパス: C:\Windows\system32\lsass.exe エラーが発生したモジュール パス: C:\Windows\system32\schannel。DLL レポート ID: 287f7125-51d6-11e3-93fe-2c59e5473471
原因
この問題は、ドメイン コント ローラーはいくつかのセキュリティ コンテキストを正しく処理しないために発生します。lsass.exe は、 -> pBuffers [0] .pvBuffer の pOutput関数のメモリが割り当てられていない場合、またはメモリを割り当てるために LSA を要求するためにASC_REQ_ALLOCATE_MEMORYフラグが設定されている場合、NULL ポインターを参照します。
解決策
修正プログラムの情報
サポートされている修正プログラムは、マイクロソフトのサポートから使用できます。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、この資料に記載された問題があったシステムのみに対して適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。
修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。 注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス サポートの電話番号一覧、または別のサービス リクエストの作成方法については、次のマイクロソフト Web サイトを参照してください。http://support.microsoft.com/contactus/?ws=support 注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。
必要条件
この修正プログラムを適用するには、Windows 8 または Windows Server 2012 を実行している必要があります。
再起動の必要性
この修正プログラムの適用後、コンピューターを再起動する必要があります。
修正プログラムの置き換えに関する情報
この更新プログラムを適用しても、これまでにリリースされた更新プログラムが置き換えられることはありません。
ファイル情報
この更新プログラムで提供されているファイルのリストは、この更新プログラム 2952379 のファイル情報をダウンロードしてください。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
関連情報
Microsoft がソフトウェア更新プログラムを説明するために使用される用語について説明します。