Windows Server 2012 R2 または Windows Server 2012 にて、シャドウ コピー タスクをスケジュールしようとするとエラー メッセージ

現象

Windows ボリューム シャドウ コピー機能を使用している Windows Server 2012 R2 ベースまたは Windows Server 2012 ベースのフェールオーバー クラスターを使用するいると仮定します。シャドウ コピー タスクをスケジュールしようとするとします。たとえば、エクスプ ローラーで、共有ディスクを右クリックしてプロパティ] をクリックします。[シャドウ コピー ] タブで、共有ディスクを選択してをクリックするを有効にします

このような場合は、シャドウ コピーのタスクはすぐに作成されません。、いくつかの時間の後に、次のようなエラー メッセージが表示されます。

Xx のボリュームのシャドウ コピーを作成するための既定のスケジュールを作成できませんでした。エラー 0x80070102: 待機操作がタイムアウトしました


Note

  • いくつかの時間後にシャドウ コピーのタスクを作成することがあります。

  • 次のような別のエラー メッセージが表示される場合があります。

    0x80004005: エラーを特定できません

原因

この問題は、ワーカー スレッド正しくロックを維持しないスリムなリーダー/ライター (SRW) ワーカー スレッドがスリープ状態のときために発生します。したがって、リスナー スレッドは、作業項目をキューにプッシュするのにはロックを取得できません。

解決策

Windows Server 2012 R2 でこの問題を解決するには、2887595 の更新プログラム ロールアップをインストールします。

Windows Server 2012 では、この問題を解決するには、2903938、更新プログラムのロールアップをインストールまたはこの資料に記載されている修正プログラムをインストールします。


Windows Server 2012 R2 の情報を更新します。

この更新プログラムのロールアップ パッケージを入手する方法の詳細については、次の文書番号をクリックしてマイクロソフト サポート技術情報資料を参照してください。

Windows RT 8.1、Windows 8.1 では、Windows Server 2012 R2 更新プログラムのロールアップ: 2013年 11 月

Windows Server 2012 の情報を更新します。

この更新プログラムのロールアップ パッケージを入手する方法の詳細については、次の文書番号をクリックしてマイクロソフト サポート技術情報資料を参照してください。

Windows RT、Windows 8 では、Windows Server 2012 の更新プログラムのロールアップ: 2013年 12 月

Windows Server 2012 の修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。

修正プログラムをダウンロードできる場合は、本サポート技術情報の資料の上部に「修正プログラムをダウンロードできます」というセクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにリクエストを送信し、修正プログラムを入手してください。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?

どのような要因がお客様の操作性に影響しましたか?

その他にご意見はありますか?(省略可能)

フィードバックをお送りいただきありがとうございます!

×