現象
Windows XP を実行し、Microsoft Lync 2010 がインストールされているコンピューターでは、デスクトップ通知の 2 バイト テキスト (韓国語や日本語のテキストなど) は透過的です。 そのため、ユーザーはテキストを表示できません。
原因
この問題は、XP の 2 バイト テキストに使用Windowsフォントが ClearType フォントではないので発生します。 そのため、テキストは白い背景に透明なテキストとして表示されます。
解決策
この問題を解決するには、次の累積的な更新プログラムをインストールします。
2670326 Lync 2010 の累積的な更新プログラムの説明: 2012 年 2 月 この更新プログラムを有効にするには、次のレジストリ キーを変更します。
重要 このセクション、メソッド、またはタスクには、レジストリを変更する方法を示す手順が含まれます。 レジストリを誤って変更すると、深刻な問題が発生することがあります。 レジストリを変更する際には十分に注意してください。 万一に備えて、編集の前にレジストリをバックアップしてください。 問題が発生した場合でも、レジストリを復元できます。 レジストリのバックアップ方法および復元方法の詳細を参照するには、以下のサポート技術情報番号をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法 この更新プログラムを有効にするには、"Fix it for me " セクション
に移動します。 この更新プログラムを自分で有効にしたい場合は、"自分で修正する" セクションに移動します。
Fix it で解決する
この更新プログラムを自動的に有効にするには、[修正] ボタンまたは リンクをクリックします。 次に、[ ファイルの ダウンロード ] ダイアログ ボックスで [実行] をクリックし、[修正] ウィザードの手順に従います。
注:
-
この Fix it ソリューションを実行した後、サインアウトしてから Lync 2010 にサインインする必要があります。
-
このウィザードは英語版のみである場合があります。 しかし、自動的な解決は英語版以外の Windows でも機能します。
-
問題のあるコンピューターとは別のコンピューターを操作している場合、Fix it ソリューションをフラッシュ ドライブまたは CD に保存することで、問題のあるコンピューターで実行することができます。
次に、"この問題は解決しましたか? " セクションに移動します。
自分で解決する
-
レジストリ エディターを開きます。 これを行うには、[スタート] をクリックし、[検索の開始] ボックスに「regedit」と入力し、Enter キーを押します。
-
次のいずれかのレジストリ キーを見つけてクリックします。次
HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\CommunicatorHKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Communicator -
[編集]メニューの[新規] をポイントし、[DWORD (32 ビット)値] をクリックします。
-
「EnableToastDbcsTransparencyFix」と入力し、Enter キーを押します。
-
[編集] メニューの [変更] をクリックします。
-
[値データ ] ボックスに 「1」と入力し 、[OK] をクリックします。
-
レジストリ エディターを終了します。
注意 レジストリ キーを変更した後、サインアウトしてから Lync 2010 にサインインする必要があります。
問題が解決されたかどうかの確認
-
問題が解決されたかどうかを確認します。 問題が解決された場合、このセクションの作業は完了していることになります。 問題が解決されていない場合は、サポートに問い合わせることができます。
-
マイクロソフトではフィードバックをお待ちしております。 フィードバックを提供したり、このソリューションに関する問題を報告したりするには、ブログの "Fixit for me" にコメントを残してください。または、メール をお送 りください。
回避策
この問題を回避するには、システム フォントを ClearType フォントに変更します。