メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Microsoft Word for Mac 2011 または2008を起動すると、次のエラーが表示されることがあります。

Microsoft Word で問題が発生したため、終了する必要があります。 ご不便をおかけして申し訳ありません。

原因

これは、次の場合に発生する可能性があります。

  • Word の環境設定が破損しています。

  • ユーザーアカウントプロファイルが破損しています。

  • バックグラウンドで実行されているプログラムは、Word for Mac に干渉しています。

  • アプリケーションファイルが破損しています。

解決方法

大事な: Service Pack 2 (SP2) がインストールされている場合、特定のファイルの場所は異なります。 インストールされているかどうかを確認するには、Word を起動し、[ word ] メニューから [ Word のバージョン情報] をクリックします。 バージョン番号が14.2.0 以降の場合は、Service Pack 2 を使用しています。この記事で説明されているサービスパック2の手順に従う必要があります。

方法 1-Word for Mac の設定をリセットする

警告: この手順を実行すると、キーボードショートカットや、ツールバーや辞書の変更などのユーザー設定が削除されます。Word 環境設定が破損している場合、このエラーが発生する可能性があります。 再設定するには、次の手順を実行します。

  1. すべてのプログラムを終了します。

  2. [ 移動 ] メニューの [ ホーム > ライブラリ] をクリックします。 OS X 10.7 (ライオン) 以降を使用している場合は、[ 移動] をクリックし、OPTION キーを押したままにして、[ ライブラリ] を選択します。

  3. [環境設定] フォルダーを開き、[office] をデスクトップにドラッグします。 ファイルが見つからない場合は、次の手順に進みます。

  4. 次に、[Microsoft] フォルダー ([基本設定]) を開いて、[.com] をデスクトップにドラッグします。注: Service Pack 2 がインストールされている場合は、 microsoft> の基本設定ではなく、 [アプリケーションサポート] > を開きます。

  5. Word を起動します。 エラーが表示される場合

    • いいえ。 Word を終了して、いずれかのファイルを既定の場所に戻し、もう一度テストします。 エラーが再表示された場合、ドラッグして戻されたファイルが破損しています。 ゴミ箱に移動します。 それでもエラーがない場合は、他のファイルをデスクトップからゴミ箱にドラッグします。 これで問題が解決しました。

    • はい。 Word を終了し、両方のファイルを元の場所に復元します。 次の手順に進みます。

  6. すべてのプログラムを終了します。

  7. [ 移動 ] メニューの [ ホーム > ライブラリ] をクリックします。 OS X 10.7 (ライオン) 以降を使用している場合は、[ 移動] をクリックし、OPTION キーを押したままにして、[ ライブラリ] を選択します。

  8. [アプリケーションサポート] フォルダーを開き、[Microsoft] フォルダーを開き、[Office] フォルダーをクリックして、[ユーザーテンプレート] フォルダーを開きます。

  9. Normal.dotm ファイルを見つけて、デスクトップにドラッグします。

  10. Word を起動します。 エラーが表示される場合

    • いいえ。 Word を終了し、デスクトップから [normal.dotm] を [ゴミ箱] にドラッグします。 これで問題が解決しました。

    • はい。 Word を終了し、ファイルを元の場所に復元します。 次の方法に移動します。

方法 2-新しいユーザーアカウントを作成する

ユーザーアカウントが破損すると、このエラーが発生する可能性があります。 問題があるかどうかをテストして確認するには、次のようにします。新しいユーザーアカウントを作成するには、この記事の手順に従います。

Office for Mac アプリケーションのトラブルシューティングのためにユーザーアカウントをテストする問題が引き続き発生する場合は、次の方法に進みます。

方法 3-オペレーティングシステムをクリーンスタートする

他のプログラムが Word for Mac に干渉しているかどうかを確認するには、オペレーティングシステムをクリーンに起動することをお勧めします。 この操作を行うには、次の記事を参照して、コンピューターをクリーンアップする方法を参照してください。

クリーンスタートアップを実行して、バックグラウンドプログラムが Office for Mac に干渉しているかどうかを判断する問題が引き続き発生する場合は、次の方法に進みます。

方法 4-リペアディスク権限の実行

[ディスクのアクセス許可の修復] オプションを使用して、Mac OS X 10.2 以降のバージョンで発生する問題のトラブルシューティングを行うことができます。 このオプションを使用するには、次の手順を実行します。

  1. [ 移動 ] メニューの [ ユーティリティ] をクリックします。

  2. ディスクユーティリティプログラムを起動します。

  3. コンピューターのプライマリハードディスクドライブを選びます。

  4. [ 最初の補助 ] タブをクリックします。

  5. [ ディスク権限の修復] をクリックします。

注: ディスクユーティリティプログラムは、Apple によってインストールされたソフトウェアのみを修復します。 このユーティリティは、アプリケーションフォルダーなどのフォルダーも修復します。 ただし、このユーティリティでは、ホームフォルダ内のソフトウェアは修復されません。 このオプションの詳細については、「 ディスクユーティリティのリペアディスクアクセス許可機能についてApple の記事」を参照してください。問題が引き続き発生する場合は、次の方法に進みます。

方法 5-Office for Mac を削除してから再インストールする

Word for Mac アプリケーションファイルが破損しているため、このエラーが発生する可能性があります。 この種類の破損を解決するには、Office を削除してから再インストールすることをお勧めします。 これを行うには、使用している Office for Mac のバージョンに応じて次の記事を選択します。

Office 2008 for Mac をコンピューターから手動で削除する

Office for Mac 2011 をアンインストールする方法

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×