Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

СИМПТОМИ

Когато стартирате вашия компютър с Windows 7, получавате следното съобщение в долния десен ъгъл на работния плот:

Тестов режим – Windows 7 компилация 7600 Това съобщение се показва, тъй като компютърът ви работи в тестов режим.

ПРИЧИНА

Водният знак за тестов режим може да се покаже, ако на компютъра ви е стартиран режимът с подписване за тестови цели. В този тестов режим се влиза, ако е инсталирано приложение, чиито драйвери не са подписани с цифров подпис от Microsoft и които са все още на тестов етап. Microsoft добави тестов режим в Windows, за да могат потребителите да тестват програми, без да предоставят сертификат за удостоверяване. Съобщението, посочено в раздела "Симптоми", се показва в долния десен ъгъл на работния плот, когато компютърът ви работи в тестов режим.

РАЗРЕШЕНИЕ

За да премахнем съобщението "Тестов режим – Windows 7 компилация 7600" чрез метод 2 вместо вас, отидете на раздела "Решете моя проблем". Ако предпочитате да решите проблема сами, отидете на раздела "Нека реша проблема сам".

Решете моя проблем



За да решите автоматично този проблем, щракнете върху бутона или връзката Fix it. След това щракнете върху Изпълнение в диалоговия прозорец Изтегляне на файлове и следвайте стъпките в съветника Fix it.



Забележки

  • Възможно е този съветник да е само на английски език. Автоматичната корекция обаче работи и за други езикови версии на Windows.

  • Ако не сте на проблемния компютър, можете да запишете решението на проблема на флаш устройство или компактдиск и след това да го изпълните на проблемния компютър.


След това отидете на раздела "Това реши ли проблема?".



Нека реша проблема сам

За да премахнете съобщението "Тестов режим – Windows 7 компилация 7600", използвайте следните методи.

Метод 1

  1. Щракнете върху Старт и след това въведете cmd в полето Търсене.

  2. В Програми щракнете с десния бутон върху cmd.exe и след това щракнете върхуИзпълнявай като администратор.

  3. В командния прозорец въведете следния текст и натиснете ENTER:

    bcdedit /set TESTSIGNING OFF

  4. Затворете командния прозорец, след което рестартирайте компютъра.

Забележка Ако този метод не реши проблема, преминете към Метод 2.

Метод 2

  1. Щракнете върху Старт и след това въведете cmd в полето Търсене.

  2. В Програми щракнете с десния бутон върху cmd.exe и след това щракнете върхуИзпълнявай като администратор.

  3. В командния прозорец въведете следните команди, като натискате ENTER след всяка команда:

    bcdedit.exe -set loadoptions ENABLE_INTEGRITY_CHECKS

    bcdedit.exe -set TESTSIGNING OFF

  4. Затворете командния прозорец, след което рестартирайте компютъра.


Това реши ли проблема?

  • Проверете дали проблемът е решен. Ако е решен, не е необходимо да четете по-нататък в този раздел. Ако проблемът не е решен, може да се обърнете към поддръжката.

  • Ще ви бъдем признателни за предоставената от вас обратна информация. За да предоставите обратна информация или да съобщите за проблеми с това решение, добавете коментар в блога "Решете моя проблем" или ни изпратете имейл съобщение.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×