Μετάβαση στο κύριο περιεχόμενο
Υποστήριξη
Είσοδος με Microsoft
Είσοδος ή δημιουργία λογαριασμού.
Γεια σας,
Επιλέξτε διαφορετικό λογαριασμό.
Έχετε πολλούς λογαριασμούς
Επιλέξτε τον λογαριασμό με τον οποίο θέλετε να εισέλθετε.

Συμπτώματα

Ενδέχεται να εμφανιστεί αυτό το σφάλμα όταν ξεκινάτε το Microsoft Word για Mac 2011 ή 2008:

Το Microsoft Word αντιμετώπισε πρόβλημα και πρέπει να τερματιστεί. Λυπούμαστε για την αναστάτωση.

Αιτία

Αυτό μπορεί να συμβεί εάν:

  • Οι προτιμήσεις του Word είναι κατεστραμμένες.

  • Το προφίλ του λογαριασμού χρήστη είναι κατεστραμμένο.

  • Τα προγράμματα που εκτελούνται στο παρασκήνιο παρεμβαίνουν στο Word για Mac.

  • Τα αρχεία εφαρμογών είναι κατεστραμμένα.

Επίλυση

ΣΗΜΑΝΤΙΚΌ Η θέση ορισμένων αρχείων είναι διαφορετική εάν έχετε εγκατεστημένο το Service Pack 2 (SP2). Για να βεβαιωθείτε ότι είναι εγκατεστημένο, ανοίξτε το Word και, στη συνέχεια, κάντε κλικ στην επιλογή πληροφορίες για το Word από το μενού του Word . Εάν ο αριθμός έκδοσης είναι 14.2.0 ή νεότερη έκδοση, έχετε το Service Pack 2 και θα πρέπει να ακολουθήσετε τα βήματα του Service Pack 2 όταν παρέχεται σε αυτό το άρθρο.

Μέθοδος 1-επαναφορά προτιμήσεων του Word για Mac

Προειδοποίηση Αυτό το βήμα θα καταργήσει προσαρμοσμένες προτιμήσεις, όπως συντομεύσεις πληκτρολογίου ή αλλαγές στις γραμμές εργαλείων ή τα λεξικά. Οι κατεστραμμένες προτιμήσεις του Word μπορεί να προκαλέσουν αυτό το σφάλμα. Ακολουθήστε τα παρακάτω βήματα για να τα επαναφέρετε:

  1. Κλείστε όλα τα προγράμματα.

  2. Στο μενού Μετάβαση , κάντε κλικ στην επιλογή κεντρικήβιβλιοθήκη>. Εάν έχετε το OS X 10,7 (λιοντάρι) ή παραπάνω, κάντε κλικ στο κουμπί Μετάβαση, κρατήστε πατημένο το πλήκτρο Option και επιλέξτε βιβλιοθήκη.

  3. Ανοίξτε το φάκελο "Προτιμήσεις" και σύρετε το στοιχείο COM. Microsoft. Word. plist στην επιφάνεια εργασίας. Εάν δεν μπορείτε να εντοπίσετε το αρχείο, προχωρήστε στο επόμενο βήμα.

  4. Τώρα, ανοίξτε το φάκελο Microsoft (στις προτιμήσεις) και σύρετε το στοιχείο COM. Microsoft. Word. προτιμήσεων. plist στην επιφάνεια εργασίας.Σημείωση Εάν έχετε εγκατεστημένο το Service Pack 2, ανοίξτε την υποστήριξη εφαρμογών > Microsoft αντί για τις Προτιμήσεις > Microsoft.

  5. Ξεκινήστε το Word. Βλέπετε το σφάλμα;

    • Όχι, δενείναι. Κλείστε το Word και σύρετε ένα από τα αρχεία ξανά στην προεπιλεγμένη θέση και δοκιμάστε ξανά. Εάν εμφανιστεί ξανά το σφάλμα, το αρχείο που μόλις τραβήξατε είναι κατεστραμμένο. Μετακινήστε το στον κάδο απορριμμάτων. Εάν εξακολουθεί να μην υπάρχει σφάλμα, σύρετε το άλλο αρχείο από την επιφάνεια εργασίας στον κάδο απορριμμάτων. Συγχαρητήρια, αυτό έλυσε το πρόβλημα.

    • Ναι, ναι. Κλείστε το Word και επαναφέρετε και τα δύο αρχεία στην αρχική τους θέση. Μετάβαση στο επόμενο βήμα.

  6. Κλείστε όλα τα προγράμματα.

  7. Στο μενού Μετάβαση , κάντε κλικ στην επιλογή κεντρικήβιβλιοθήκη>. Εάν έχετε το OS X 10,7 (λιοντάρι) ή παραπάνω, κάντε κλικ στο κουμπί Μετάβαση, κρατήστε πατημένο το πλήκτρο Option και επιλέξτε βιβλιοθήκη.

  8. Ανοίξτε το φάκελο υποστήριξης εφαρμογών και, στη συνέχεια, το φάκελο Microsoft και, στη συνέχεια, το φάκελο του Office και, στη συνέχεια, το φάκελο Πρότυπα χρήστη.

  9. Εντοπίστε το αρχείο Normal. dotm και σύρετέ το στην επιφάνεια εργασίας.

  10. Ξεκινήστε το Word. Βλέπετε το σφάλμα;

    • Όχι, δενείναι. Κλείστε το Word και σύρετε το αρχείο Normal. dotm από τον υπολογιστή σας στον κάδο απορριμμάτων. Συγχαρητήρια, αυτό έλυσε το πρόβλημα.

    • Ναι, ναι. Κλείστε το Word και επαναφέρετε το αρχείο στην αρχική του θέση. Μετάβαση στην επόμενη μέθοδο.

Μέθοδος 2-Δημιουργία νέου λογαριασμού χρήστη

Ένας κατεστραμμένος λογαριασμός χρήστη μπορεί να προκαλέσει αυτό το σφάλμα. Για να ελέγξετε και να δείτε εάν αυτό είναι το πρόβλημα. Ακολουθήστε τα βήματα σε αυτό το άρθρο για να δημιουργήσετε έναν νέο λογαριασμό χρήστη:

Έλεγχος του λογαριασμού χρήστη για την αντιμετώπιση προβλημάτων εφαρμογών του Office για MacΕάν το πρόβλημα εξακολουθεί να εμφανίζεται, μεταβείτε στην επόμενη μέθοδο.

Μέθοδος 3-καθαρή εκκίνηση του λειτουργικού συστήματος

Σας συνιστούμε να καθαρίσετε την έναρξη του λειτουργικού συστήματος για να διαπιστώσετε εάν άλλα προγράμματα παρεμβαίνουν στο Word για Mac. Για να το κάνετε αυτό, ανατρέξτε σε αυτό το άρθρο σχετικά με τον τρόπο καθαρής εκκίνησης του υπολογιστή σας:

Εκτέλεση καθαρής εκκίνησης για να προσδιορίσετε εάν τα προγράμματα παρασκηνίου παρεμβαίνουν στο Office για MacΕάν το πρόβλημα εξακολουθεί να εμφανίζεται, μεταβείτε στην επόμενη μέθοδο.

Μέθοδος 4-εκτέλεση των δικαιωμάτων του δίσκου επιδιόρθωσης

Μπορείτε να χρησιμοποιήσετε την επιλογή επιδιόρθωση δικαιωμάτων δίσκου για την αντιμετώπιση προβλημάτων στο Mac OS X 10,2 ή σε νεότερες εκδόσεις. Για να χρησιμοποιήσετε αυτήν την επιλογή, ακολουθήστε τα παρακάτω βήματα:

  1. Στο μενού Μετάβαση , κάντε κλικ στην επιλογή βοηθητικά προγράμματα.

  2. Ξεκινήστε το πρόγραμμα του βοηθητικού προγράμματος δίσκου .

  3. Επιλέξτε την κύρια μονάδα σκληρού δίσκου για τον υπολογιστή σας.

  4. Κάντε κλικ στην καρτέλα πρώτες βοήθειες .

  5. Κάντε κλικ στην επιλογή επιδιόρθωση δικαιωμάτων δίσκου.

Σημείωση: το βοηθητικό πρόγραμμα δίσκου επιδιορθώνει μόνο το λογισμικό που έχει εγκατασταθεί από την Apple. Αυτό το βοηθητικό πρόγραμμα επιδιορθώνει επίσης φακέλους, όπως ο φάκελος εφαρμογών. Ωστόσο, αυτό το βοηθητικό πρόγραμμα δεν επιδιορθώνει λογισμικό που βρίσκεται στον κεντρικό σας φάκελο. Για περισσότερες πληροφορίες σχετικά με αυτήν την επιλογή, ανατρέξτε στο άρθρο της Apple σχετικά με τη δυνατότητα επιδιόρθωσης των δικαιωμάτων δίσκου του βοηθητικού προγράμματος δίσκου. Εάν το πρόβλημα εξακολουθεί να εμφανίζεται, μεταβείτε στην επόμενη μέθοδο.

Μέθοδος 5-καταργήστε και, στη συνέχεια, επανεγκαταστήστε το Office για Mac

Τα κατεστραμμένα αρχεία εφαρμογών του Word για Mac μπορεί να προκαλέσουν αυτό το σφάλμα. Συνιστούμε να καταργήσετε και, στη συνέχεια, να επανεγκαταστήσετε το Office για να διορθώσετε αυτόν τον τύπο καταστροφής. Για να το κάνετε αυτό, επιλέξτε το άρθρο που βασίζεται στη δική σας έκδοση του Office για Mac:

Μη αυτόματη κατάργηση του Office 2008 για Mac από τον υπολογιστή σας

Τρόπος κατάργησης της εγκατάστασης του Office για Mac 2011

Χρειάζεστε περισσότερη βοήθεια;

Θέλετε περισσότερες επιλογές;

Εξερευνήστε τα πλεονεκτήματα της συνδρομής, περιηγηθείτε σε εκπαιδευτικά σεμινάρια, μάθετε πώς μπορείτε να προστατεύσετε τη συσκευή σας και πολλά άλλα.

Οι κοινότητες σάς βοηθούν να κάνετε και να απαντάτε σε ερωτήσεις, να δίνετε σχόλια και να ακούτε από ειδικούς με πλούσια γνώση.

Σας βοήθησαν αυτές οι πληροφορίες;

Πόσο ικανοποιημένοι είστε με τη γλωσσική ποιότητα;
Τι επηρέασε την εμπειρία σας;
Πατώντας "Υποβολή" τα σχόλια σας θα χρησιμοποιηθούν για τη βελτίωση των προϊόντων και των υπηρεσιών της Microsoft. Ο διαχειριστής IT θα έχει τη δυνατότητα να συλλέξει αυτά τα δεδομένα. Δήλωση προστασίας προσωπικών δεδομένων.

Σας ευχαριστούμε για τα σχόλιά σας!

×