Symptômes
Supposez que vous configurez un format de connexion complète du domaine (domaine\utilisateur) pour Outlook Web App par l’exécution de la cmdlet Set-OwaVirtualDirectory dans Exchange Management Shell (EMS) dans un environnement Microsoft Exchange Server 2013. Lorsque vous essayez d’ouvrir une session sur Outlook Web App à l’aide d’un périphérique mobile, tel qu’un périphérique d’e/s de Apple ou le 8 de Windows Phone, la page d’ouverture de session d’Outlook Web App vous invite à entrer votre adresse de messagerie au lieu d’entrer des informations d’identification dans le «domaine\utilisateur« format.
Cause
Ce problème se produit parce que les étiquettes d’Outlook Web App sont codées en dur pour les périphériques mobiles. Par conséquent, le format de connexion personnalisé ne fonctionne pas.
Résolution
Pour résoudre ce problème, installez la mise à jour cumulative suivante :
Description de 2892464 de mise à jour Cumulative 3 pour Exchange Server 2013
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d’informations sur la cmdlet Set-OwaVirtualDirectory , accédez au site Web de Microsoft suivant :
Informations générales sur la cmdlet Set-OwaVirtualDirectory.Pour plus d’informations sur la façon de configurer un domaine complet connexion format pour Outlook Web App, consultez le site Web Microsoft suivant :
Comment faire pour configurer l’authentification basée sur les formulaires pour Outlook Web App
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