Symptômes
Si vous utilisez Microsoft Outlook pour accéder aux dossiers de boîte aux lettres d’un autre utilisateur Microsoft Exchange, votre capacité à appliquer, créer ou supprimer des catégories Outlook est limitée aux autorisations dont vous disposez sur leur calendrier et d’autres dossiers individuels.
Par exemple, lorsque vous essayez d’appliquer ou de supprimer une catégorie sur un élément d’un dossier partagé, si vous avez moins d’autorisations requises, vous recevez l’un des messages d’erreur suivants dans Microsoft Outlook :
Vous ne disposez pas des autorisations suffisantes pour effectuer cette opération sur cet objet. Consultez le contact du dossier ou votre administrateur système.
Vous ne disposez pas des autorisations appropriées pour effectuer cette opération.
En outre, si vous ouvrez la boîte de dialogue Catégories de couleurs lorsque vous êtes dans un dossier partagé, les boutons Nouveau , Renommer et Supprimer ne sont pas disponibles (apparaissent grisés).
Cause
Vous ne disposez pas des autorisations minimales requises pour créer, supprimer, appliquer ou supprimer des catégories. La liste des catégories de couleurs dans une boîte aux lettres est stockée dans un message masqué dans le dossier Calendrier d’une boîte aux lettres. Par conséquent, si vous travaillez dans un dossier partagé de la boîte aux lettres d’un autre utilisateur, vous devez disposer des autorisations appropriées sur le dossier Calendrier de l’autre utilisateur pour afficher et appliquer ses catégories, et pour créer ou supprimer des catégories existantes dans les dossiers partagés de l’autre utilisateur.
Résolution
Configurez les autorisations répertoriées dans les sections suivantes pour qu’elles correspondent au niveau d’accès souhaité pour les catégories dans les dossiers partagés de la boîte aux lettres d’un autre utilisateur.
Définir des catégories dans un calendrier partagé lors de l’utilisation du partage de calendrier Microsoft 365
Si vous n’utilisez pas le partage de calendrier mis à jour dans Microsoft 365, passez à la section Définir les catégories si le partage de calendrier Microsoft 365 est désactivé ou si vous utilisez une boîte aux lettres Exchange locale .
Conseil : Pour déterminer si vous utilisez le nouveau modèle de partage de calendrier mis à jour Microsoft 365, voir Guide pratique pour activer et désactiver les mises à jour de partage de calendrier Outlook
Si vous utilisez le partage de calendrier mis à jour dans Microsoft 365, configurez les autorisations suivantes.
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L’administrateur Microsoft 365 doit accorder au délégué des autorisations d’accès complet Exchange à la boîte aux lettres du partage. Consultez Gérer les autorisations pour les destinataires dans Exchange Online.
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Le partage doit accorder au délégué outlook des autorisations d’accès délégué, comme décrit dans Autoriser une autre personne à gérer votre courrier et votre calendrier.
Après avoir défini les autorisations requises, redémarrez Outlook.
Pour créer ou supprimer des catégories dans la boîte aux lettres de l’autre utilisateur, le délégué peut cliquer sur le dossier boîte de réception partagé, puis cliquer sur Catégoriser dans le ruban.
Si le délégué ne peut pas afficher ou affecter des catégories, il peut résoudre les problèmes en activant et en désactivant l’option Travailler hors connexion. Pour ce faire, accédez au dossier calendrier partagé, puis cliquez sur l’onglet Envoyer/Recevoir dans le ruban, cliquez pour activer Travailler en mode hors connexion, puis cliquez à nouveau sur Travailler en mode hors connexion pour le désactiver.
Définir des catégories si le partage de calendrier Microsoft 365 est désactivé ou si vous utilisez une boîte aux lettres Exchange locale
Si vous utilisez le partage de calendrier mis à jour dans Microsoft 365, passez directement à la section Définir des catégories dans un calendrier partagé lors de l’utilisation du partage de calendrier Microsoft 365 .
Appliquer ou supprimer des catégories d’éléments dans un dossier partagé
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Démarrez Outlook.
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Cliquez avec le bouton droit sur le dossier partagé, puis cliquez sur Propriétés .
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Cliquez sur l’onglet Autorisations .
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Ajoutez ou cliquez pour sélectionner l’utilisateur qui doit travailler avec des catégories dans le dossier partagé.
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Sous Autorisations , cliquez sur Éditeur ou un niveau d’autorisation supérieur dans la zone Niveau d’autorisations , puis cliquez sur OK .
Remarque : Si vous ne disposez pas des autorisations Propriétaire sur le dossier Calendrier de l’utilisateur qui partage des dossiers, vous ne pouvez pas ajouter ou supprimer des catégories dans la boîte de dialogue Catégories de couleurs. Si vous disposez au moins des autorisations de réviseur sur le dossier Calendrier, vous pouvez uniquement appliquer ou supprimer des catégories des éléments du dossier partagé en fonction de la liste existante des catégories dans la boîte de dialogue Catégories de couleurs.
Créer ou supprimer des catégories dans un dossier partagé
Si vous souhaitez ajouter de nouvelles catégories ou déléguer des catégories existantes dans un dossier partagé, vous devez disposer des autorisations Propriétaire sur le dossier Calendrier du propriétaire de la boîte aux lettres qui partage ses dossiers. Pour modifier les autorisations sur le dossier Calendrier, procédez comme suit sur le client Outlook de l’utilisateur propriétaire de la boîte aux lettres avec le ou les dossiers partagés :
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Démarrez Outlook.
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Cliquez sur Calendrier dans le menu de navigation.
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Cliquez avec le bouton droit sur le dossier Calendrier , puis cliquez sur Propriétés .
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Cliquez sur l’onglet Autorisations .
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Ajoutez ou cliquez pour sélectionner l’utilisateur qui doit gérer les catégories dans le dossier partagé.
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Sous Autorisations , cliquez pour sélectionner Propriétaire dans la zone Niveau d’autorisations , puis cliquez sur OK .
Renommer des catégories dans un dossier partagé
Même si vous disposez des autorisations Propriétaire sur le dossier Calendrier de l’utilisateur qui partage des dossiers, le bouton Renommer est toujours désactivé dans la boîte de dialogue Catégories de couleurs pour une personne autre que le propriétaire de la boîte aux lettres. Lorsque vous renommez une catégorie dans la boîte de dialogue Catégories de couleurs, Outlook doit examiner chaque élément catégorisé dans chaque dossier pour renommer la catégorie, le cas échéant. Pour cette raison, seul le propriétaire de la boîte aux lettres peut renommer une catégorie affichée dans la boîte de dialogue Catégories de couleurs. Demandez au propriétaire du dossier partagé de renommer la catégorie si une catégorie doit être renommée.