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Informations du Support interne Microsoft

N° de bogue : 56500 (Maintenance du contenu)

Informations du Support interne Microsoft

N° de bogue : 183877 (WindowsSE)

Symptômes

Envisagez le scénario suivant. L’outil Ktpass (Ktpass.exe) vous permet de créer un fichier keytab Kerberos un Microsoft Windows Server 2003 Service Pack 1 (SP1)-ordinateur. Lorsque vous utilisez Lightweight Directory Access Protocol (LDAP) sur une connexion (sécurité Secure Sockets Layer), l’outil Ktpass ne définit pas le mot de passe correctement dans Active Directory. Lorsque vous utilisez ensuite les fichiers keytab qui ont été créés à l’aide de l’outil Ktpass, l’authentification préalable des erreurs se produisent.

Cause

Ce problème se produit en raison d’un problème avec l’outil Ktpass qui est inclus avec Windows Server 2003 SP1. L’outil Ktpass ne réinitialise le mot de passe correctement à l’aide de LDAP sur SSL.

L’outil Ktpass sels incorrectement le mot de passe lorsqu’il génère des keytabs pour les comptes d’ordinateur. L’outil Ktpass utilise la partie de nom d’hôte de l’attribut servicePrincipalName au lieu de l’attribut samAccountName sel le mot de passe par le centre de Distribution de clés (KDC). Les fichiers keytab incorrectement généré qui sont créés à l’aide de sels incorrects provoquent l’échec de l’authentification.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Server 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

comment faire pour obtenir le dernier service pack pour Windows Server 2003

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :

Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Votre ordinateur doit exécuter Windows Server 2003 SP1 pour installer ce correctif.

Nécessité d’un redémarrage

Vous n'êtes pas obligé de redémarrer votre ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace aucun autre correctif.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et d’heure dans le panneau de configuration.

Windows Server 2003, version basée sur Itanium

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Ktpass.exe

5.2.3790.2732

320,000

23-Jun-2006

20:14

IA-64

Windows Server 2003, version basée sur les x64

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Ktpass.exe

5.2.3790.2732

145,920

23-Jun-2006

20:13

x64

Windows Server 2003, version basée sur les x86

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Ktpass.exe

5.2.3790.2732

91,136

23-Jun-2006

20:13

x86

État

Microsoft a confirmé qu’il s’agit d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ». Ce problème a été corrigé dans Windows Server 2003 Service Pack 2.

Plus d'informations

Pour plus d’informations sur la description de la terminologie utilisée pour décrire les mises à jour logicielles de Microsoft, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

Description terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

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