Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Les problèmes suivants se produisent dans Microsoft Visual Studio 2008 Team Foundation Server (TFS).

Symptôme 1

Lorsque vous installez Visual Studio 2008 Team Foundation Server à l’aide d’un compte local, vous recevez un message d’erreur « Erreur 28002 » dans le journal d’installation. En outre, des messages d’erreur TF213000 qui ressemblent aux messages suivants s’affichent dans le journal des événements applications :

Message d'erreur 1

Microsoft Visual Studio 2008 Team Foundation Server - ENU : *** ERRORLOG événement *** : 28002.An d’erreur : une erreur inconnue s’est produite.

Message d'erreur 2

Message détaillé : TF213000 : un compte d’utilisateur requis n’a pas pu être ajouté lors de l’installation ou la réparation de Team Foundation Server. L’installation ou la réparation a échoué avec le message d’exception suivant : System.Runtime.InteropServices.COMException (0 x 80004005) : erreur non spécifiée

Symptôme 2

Lorsque vous essayez d’ajouter un compte local pour Visual Studio 2008 Team Foundation Server, vous recevez un ou plusieurs des messages d’erreur suivants :

Message d'erreur 1

TF30291 : Impossible de cause inconnue sur le serveur. Consultez le journal des événements Team Foundation Server pour plus de détails.

Message d'erreur 2

Team Foundation Server n’a pas pu résoudre l’utilisateur ou le groupe ' 'nom de compte local. L’utilisateur ou le groupe peut être membre d’un domaine différent, ou le serveur n’a pas accès à ce domaine. Vérifiez l’appartenance de domaine du serveur et les approbations de domaine.

Message d'erreur 3

TF50361 : L’Argument factorValue est nulle, il doit y avoir au moins un élément SID. Nom de paramètre : factorValue

Cause

Cause 1

Ce problème se produit car l’installation ne peut pas récupérer l’identité d’un compte local.

Résolution

Informations sur le correctif

Un correctif pris en charge est désormais disponible auprès de Microsoft. Toutefois, il est conçu pour résoudre uniquement le problème décrit dans cet article. Il s’applique uniquement aux systèmes rencontrant ce problème spécifique.

Pour résoudre ce problème, contactez les Services de Support technique Microsoft pour obtenir le correctif. Pour obtenir une liste complète des numéros de téléphone des Services de Support technique Microsoft et des informations sur les coûts de support, visitez le site Web de Microsoft à l’adresse suivante :

http://support.microsoft.com/contactus/?ws=supportRemarque Dans des cas particuliers, des frais généralement encourus pour les appels au support technique peuvent être annulés si un technicien du support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s’appliqueront aux autres questions et problèmes qui ne relèvent pas de la mise à jour spécifique en question.

Conditions préalables

Vous devez disposer de Visual Studio 2008 Team Foundation Server Service Pack 1 pour appliquer ce correctif.

Nécessite un redémarrage

Après avoir appliqué ce correctif, vous n’êtes pas obligé de redémarrer l’ordinateur si aucune instance relatif n’est utilisé.

Informations de remplacement du correctif

Ce correctif ne remplace aucun autre correctif.

Informations sur les fichiers

La version internationale de ce correctif possède les attributs de fichier (ou ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et heure dans le panneau de configuration.

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Microsoft.teamfoundation.s erver.dll

9.0.30729.4036

376,832

06-fév-2009

08:42

x86

Microsoft.TeamFoundation.Server.Resources.d tout

9.0.30729.4036

106,496

06-fév-2009

08:42

x86

Microsoft.TeamFoundation.Server.Resources.d tout

9.0.30729.4036

110,592

06-fév-2009

08:42

x86

Microsoft.TeamFoundation.Server.Resources.d tout

9.0.30729.4036

118,784

06-fév-2009

08:42

x86

Microsoft.TeamFoundation.Server.Resources.d tout

9.0.30729.4036

81,920

06-fév-2009

08:42

x86

Microsoft.TeamFoundation.Server.Resources.d tout

9.0.30729.4036

94,208

06-fév-2009

08:42

x86

Microsoft.TeamFoundation.Server.Resources.d tout

9.0.30729.4036

98,304

06-fév-2009

08:42

x86

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×