Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Considérez le scénario suivant :

  • Vous installez le service de passerelle des services Bureau à distance (passerelle des services Bureau à distance) sur un ordinateur qui exécute Windows Server 2008 R2.

  • Il existe plusieurs liaisons de certificat sur le port 443 de cet ordinateur.

Dans ce scénario, la passerelle des services Bureau à distance peut ne pas fonctionner correctement. Le comportement incorrect varie selon le nom du magasin de certificats de la liaison de certificat sélectionné. Les deux valeurs suivantes du certificat de stockent le nom de causes différents problèmes de liaison les :

  • Nom de magasin de certificat n’est pas NULL pour la liaison

    Dans ce cas, toutes les connexions Parcourir, sauf dans les scénarios suivants :

    • L’authentification de carte à puce est configurée sur le côté de passerelle Bureau à distance.

    • Vérifications de fonctionnement de la Protection d’accès réseau sont appliquées sur le côté client.

  • Nom de magasin de certificat a la valeur NULL pour la liaison

    Dans ce cas, toutes les connexions échouent ensemble, et vous recevez le message d’erreur suivant :

    Votre ordinateur ne peut pas se connecter à l’ordinateur distant car aucun certificat n’a été configuré pour utiliser le serveur de passerelle Bureau à distance. Contactez votre administrateur réseau pour obtenir de l’aide.

    Dans le même temps, l’événement suivant TerminalServices-passerelle qui a l’ID 306 est ajouté dans le journal TerminalServices-passerelle :
    Remarque Pour vérifier si le nom de magasin de certificat est NULL, procédez comme suit :

    1. À l’invite de commandes, tapez la commande suivante et appuyez sur ENTRÉE :

      netsh http show sslcert

    2. Vérifiez la valeur de Nom de magasin de certificats de la première liaison qui est à l’écoute sur le port 443. La valeur (null) indique que le nom du magasin de certificat a la valeur NULL pour cette liaison particulière.

Cause

Les problèmes se produisent car le service de passerelle des services Bureau à distance récupère une liaison de certificat incorrect.

Résolution

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone du Service clientèle et support technique de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l'adresse suivante :

http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, l’ordinateur doit exécuter Windows Server 2008 R2.

Nécessite un redémarrage


Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif


Ce correctif ne remplace aucun autre correctif.

Informations sur les fichiers


La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez la
Fuseau horaire
onglet dans le
Date et heure
élément dans le panneau de configuration.

Pour toutes les versions basées sur les x64 de Windows Server 2008 R2

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Aaedge.dll

6.1.7600.20546

304,128

10-Oct-2009

06:12

x64

Aaedge.mof

Ne s'applique pas

1,268

10-Jun-2009

20:31

Ne s'applique pas

Aatspp.dll

6.1.7600.16385

65,024

14-Jul-2009

01:39

x64

Aatspp.mof

Ne s'applique pas

1,271

10-Jun-2009

20:31

Ne s'applique pas

Rap.xml

Ne s'applique pas

895

10-Jun-2009

20:31

Ne s'applique pas

Tsgateway.xml

Ne s'applique pas

429

10-Jun-2009

20:31

Ne s'applique pas

Tsgclean.exe

6.1.7600.16385

428,032

14-Jul-2009

01:39

x64

Tsproxy-edgeadapter-ppdlic.xrm-ms

Ne s'applique pas

3,018

10-Oct-2009

08:55

Ne s'applique pas



État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft



Informations de fichiers supplémentaires pour Windows Server 2008 R2


Fichiers supplémentaires pour toutes les versions basées sur les x64 pris en charge de Windows Server 2008 R2

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Amd64_microsoft-windows-tsproxy-edgeadapter_31bf3856ad364e35_6.1.7600.20546_none_9ab543bbff629cbd.manifest

Ne s'applique pas

99,560

11-Oct-2009

19:00

Ne s'applique pas

Package_for_kb976484_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Ne s'applique pas

1,458

11-Oct-2009

19:00

Ne s'applique pas

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×