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증상

"런타임 오류 3043: 디스크 또는 네트워크 오류입니다."

이 오류는 FRx 디자이너, 인덱스 작성 또는 보고서 생성을 시작할 때 발생할 수 있습니다.

원인

이 오류는 다음 중 하나 이상 발생할 수 있습니다.

  • 잘못 된 작업 드라이브 경로, 가져오기/내보내기 경로 또는 출력 경로.

  • 네트워크 디렉터리 또는 리소스에 권한이 없습니다.

  • 네트워크 리소스를 사용할 수 없습니다.

해결 방법

FRx 디자이너를 열 수 없는 경우

  1. 시작을 클릭한 다음, 실행을 클릭합니다. Frx.ini입력 한 다음 확인을 클릭 합니다.

  2. 찾고 있는 LastCompany = 선. 등호 다음에 값이 들어이 줄은 선에 서명 하 고 다음 파일을 저장 하 고 닫습니다 텍스트를 제거 합니다.

  3. FRx 디자이너-시작 오류가 발생 하기 전에 회사 선택 창이 표시 됩니다이 문서의 "찾는 필요한 경로 내에서 FRx" 섹션으로 건너뜁니다. 그렇지 않으면 4 단계로 계속 진행 합니다.

  4. Frx.ini 파일을 다시 엽니다. 찾고 있는 WorkDrive = -작업 드라이브 경로 입력 하 고 등호 다음에 나열 된 경로 기록해 다음.

  5. 이 문서의 "단계에 대 한 해결 방법" 절을 건너뛰십시오.

FRx 내에서 필요한 경로 찾기

  1. 회사를 선택 하 라는 메시지가 나타나면, 취소를 클릭 합니다.

  2. 관리 메뉴에서 처리 옵션을 클릭 합니다.

  3. 경로 기록 작업 드라이브 경로입니다- 선택적 작업 드라이브 상자에 나열 됩니다. 처리 옵션 창을 닫으려면 취소 를 클릭 합니다.

  4. 회사 메뉴에서 정보를 클릭 합니다.

  5. 경로 적어 가져오기/내보내기 경로입니다-가져오기/내보내기 경로 상자에 나열 됩니다. 회사 정보 창을 닫으려면 닫기 를 클릭 합니다.

  6. 보고서를 생성 하는 동안 오류가 발생 하는 경우 문제가 있는 보고서에 대 한 카탈로그를 엽니다.

  7. 출력 탭을 클릭 합니다. 전체 경로 파일 이름 상자에 표시 되 면 확인 참고-의 출력 경로입니다. 파일 이름을 표시만 출력 경로 및 가져오기/내보내기 경로 같습니다. 카탈로그를 닫습니다.

해결 하기 위한 단계

  1. 위의 얻은 경로 중 하나 이상이 네트워크 서버에 있는 경우 오류 없이 서버를 실행 있는지 확인 하십시오.

  2. 위의 얻은 경로 중 하나 이상이 네트워크 서버에 있는 경우 서버가 오류를 받는 컴퓨터에서 액세스할 수 있는지 확인 합니다.

  3. 작업 드라이브 경로가 유효 하 고 올바른지 확인 하십시오. 그렇지 않은 경우 경로 업데이트 합니다. 처리 옵션 창에서 또는 frx.ini 파일 수정 하 여이 경로 업데이트할 수 있습니다 (이러한 경로 위치에 대 한 위의 "찾기는 필요한 경로 내에서 FRx" 절 참조).

  4. 가져오기/내보내기 및 출력 경로가 유효 하 고 정확한 지 확인 하십시오. 경우 다음이 경로 중 하나 이상이 올바르지 않거나 잘못 된 업데이트를 적절 하 게 (이들 경로 위치에 대 한 위의 "찾는 필요한 경로 내에서 FRx" 절 참조).

  5. 이전에 오류를 발생 시킨 작업을 반복 합니다. 오류가 더 이상 발생을 건너뛰고 나머지 단계를 모두. 그렇지 않으면 6 단계로 진행 합니다.

  6. 문제가 있는 도메인에 대해 관리 권한이 있는 계정으로 컴퓨터에 로그인 합니다.

  7. 이전에 오류를 발생 시킨 작업을 반복 합니다. 더 이상 오류가 발생 하는 경우 8 단계로 계속 진행 합니다. 그렇지 않으면 9 단계로 건너뜁니다.

  8. 컴퓨터에 기록 하 고 한 사용자로 로그인 하 다음. 오류가 계속 발생 하는 경우 사용자가 명시 된 경로 중 하나 이상에 대 한 권한이 없습니다. 각 디렉터리에 대 한 사용 권한을 확인 하 고 필요에 따라 권한을 부여 합니다. 위에서 언급 한 각 경로 대 한 읽기 및 실행, 쓰기 및 수정 권한을 사용자가 읽기가지고 있어야 합니다. 권한이 부여 된 후 사용자는 더 이상 오류를 받아야 합니다.

  9. 오류가 계속 되 면 서버를 다시 시작 해야 합니다. 가능한 한 빨리 서버를 다시 시작 합니다.

참조

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