증상
Mac용 Microsoft Outlook 2016에서 범주를 클릭한 다음 범주 편집을 클릭하면 다음과같은 오류 메시지가 표시됩니다.
Outlook은 범주를 얻기 위해 서버에 도달할 수 없습니다.
네트워크 연결을 확인하고 다시 시도하세요.
Outlook이 서버와 성공적으로 통신하는지 확인할 수 있습니다. 예를 들어 전자 메일을 보내고 수신하여 이 작업을 합니다. 그러나 이 오류가 계속 수신됩니다.
원인
이 문제는 MCL(마스터 범주 목록)이 손상된 경우 발생합니다. MCL은 Exchange 서버의 사서함에 숨겨진 항목에 저장됩니다.
해결 방법
이 문제를 해결하기 위해 손상된 MCL을 다시 설정합니다. 이 작업을 수행하기 위해 다음 단계를 수행합니다. 다음 단계를 수행하면 범주를 기본값으로
재설정할 수 있습니다. 따라서 사용자 지정 범주가 손실될 수 있습니다. 따라서 나중에 참조할 범주를 문서화하여 다시 만들 수 있도록 하는 것이 좋습니다.
1단계: 현재 범주 문서화
-
분류를 클릭하고 범주 편집을 클릭한다음 오류 메시지를 받으면 확인을 클릭합니다. 이제 범주를 볼 수 있습니다.
-
키보드에서 Command+Shift+3을 눌러 범주의 스크린샷을 찍습니다. 화면 샷이 바탕 화면에 저장됩니다.
2단계: 손상된 마스터 범주 목록 다시 설정
-
로그인하여 Outlook Web App.
-
전자 메일 메시지를 마우스 오른쪽 단추로 클릭하고 분류를클릭한 다음 범주 관리를 클릭합니다.
-
색 블록의 왼쪽에 있는 화살표를 클릭하여 범주의 색을 변경한 다음 다른 색을 클릭합니다.
-
확인을 클릭합니다.
-
3단계에서 변경한 범주 색을 2~4단계를 다시 따라 원래 색으로 변경합니다.
참고 범주를 다시 관리할 때 범주 목록에서 사용자 지정 범주가 누락된 것일 수 있습니다.
3단계: 누락된 사용자 지정 범주 복원
-
범주를 클릭한 다음 범주 편집 을 클릭합니다.
-
더하기기호(+ )를 클릭합니다.
-
누락된 사용자 지정 범주의 정확한 이름을 입력하고 1b 단계에서 촬영한 스크린샷을 참조합니다.
-
색 블록을 클릭한 다음 이 범주의 색을 선택합니다.
-
추가를 클릭합니다.
-
누락된 범주가 모두 추가될 때까지 2~4단계를 반복합니다.
추가 정보
사용자 지정 범주가 할당된 사서함의 모든 항목에는 여전히 범주 이름이 할당되어 있습니다. MCL에 추가하고 다음 단계를 수행하여 색을 할당하면 항목도 색이 표시됩니다.