적용 대상
Windows 10

증상

클라우드 폴더가 Windows 10 파일을 동기화하면 다음 오류 메시지가 표시됩니다.

클라우드 작업이 잘못되었습니다.  (0x8007017C)

이 오류는 다음 조건이 충족되는 경우에 발생합니다.

이 문제는 일반적으로 클라우드 폴더가 새 디바이스에 설정되거나 여러 디바이스에서 구성된 경우에 발생합니다.

원인

2020년 12월 8일 — KB4592449(OS 빌드 18362.1256 및 18363.1256) 업데이트에는 클라우드 폴더가 서버에서 디바이스로 파일을 동기화하지 못하게 하는 API(애플리케이션 프로그래밍 인터페이스) 변경 내용이 포함되어 있습니다.

해결 방법

이 문제를 해결하려면 다음 업데이트 중 하나를 설치하세요.

해결 방법

이 문제를 해결하려면 다음 방법 중 하나를 사용하여 주문형 파일 액세스 기능을 사용하지 않도록 설정합니다.

방법 1: 클라우드 폴더 제어판 애플릿을 사용하여 주문형 파일 액세스 기능 사용 안 함

진행 방법은 다음과 같습니다.

  1. 제어판을 엽니다.

  2. 시스템 및 보안 > 폴더를 선택합니다.

  3. 주문형 파일 액세스 사용 확인란의 선택을 취소합니다.

작업 폴더 제어판 애플릿

참고 사항: 

  • 디바이스의 디스크 공간이 충분한지 확인합니다. 기능이 비활성화된 경우 모든 사용자의 파일이 클라우드 폴더 서버에서 디바이스로 다운로드됩니다.

  • 새 디바이스에서 문제가 발생하는 경우 서버에서 디바이스로의 동기화가 완료된 후 기능을 다시 활성화할 수 있습니다.

방법 2: 그룹 정책 설정을 사용하여 주문형 파일 액세스 기능 사용 안 함

진행 방법은 다음과 같습니다.

  1. 그룹 정책 관리 콘솔을 엽니다.

  2. 사용자 구성 > 관리 템플릿 > Windows 구성 요소 > 클라우드 폴더 > 폴더 설정 지정을 선택합니다.

  3. 주문형 파일 액세스 기본 설정 설정을 사용 안 함으로 변경합니다.

클라우드 폴더 그룹 정책 설정

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.