증상
비즈니스 서버용 Microsoft Skype 2019 또는 비즈니스 서버용 Skype 2015 환경에서는 UCWA 클라이언트의 비즈니스 앱 로그(Mac용 Skype, Android용 비즈니스용 Skype 또는 iOS용 비즈니스용 Skype) 또는 서버 로그의 웹 인프라 CLS 구성 요소에서 다음과 같은 오류 메시지가 나타납니다.
X-Ms 진단 28042; reason="단일 사용자에 대한 미해결 요청이 너무 많습니다.이 문제는 사용자가 UCWA 클라이언트에 로그인할 수 없습니다.
원인
이 오류 메시지는 사용자가 서버에서 40개의 미해결 요청을 갖는 여러 가지 원인으로 인해 발생할 수 있습니다. 문제를 분석하면 비즈니스용 Skype와 Exchange 서버 간의 보류 중인 연결 요청이 원인 중 하나임을 가리킵니다. 응용 프로그램 이벤트 로그에서 EventID: 32019를 추가로 확인하고 Test-CsExStorageConnectivity 가상 전환을 실행하여 비즈니스용 Skype와 Exchange 서버 간에 연결이 있는지 확인할 수 있습니다.
해결 방법
사용자에 대한 미해결 요청을 누적하는 대신 보류 중인 연결을 시간 단축하기 위해 디자인 변경을 도입했습니다.
이 수정 프로그램을 얻으려면 다음 업데이트 중 하나를 설치하십시오.
-
비즈니스 용 Skype 서버 2019의 경우 2019년 12월 누적 업데이트 7.0.2046.151, 핵심 구성 요소 및 2019년 12월 누적 업데이트 7.0.2046.151 을 비즈니스 서버용 Skype 서버 용 Skype 2019 및 통합 통신 관리 API 5.0 런타임에설치합니다.
-
비즈니스 용 Skype 서버 2015의 경우 2015년 7월 비즈니스 서버용 Skype용 누적 업데이트 6.0.9319.559, 핵심 구성 요소 및 2019년 7월 누적 업데이트 6.0.9319.559 비즈니스 서버용 Skype 용 비즈니스 서버 2015 및 통합 통신 관리 API 5.0 런타임을 설치합니다.
업데이트를 적용한 후에도 이 문제가 계속 발생하는 경우 Microsoft 지원에 문의하여 테스트-CsExStorageConnectivity 합성 전환 및 디버그-CsStorageServiceFailures 합성 전환의 출력을 검토하여 이 문제에 대한 추가 문제 해결을 확인하십시오.
해결 방법
이 문제를 해결하려면 프런트 엔드 서버를 다시 시작하거나 IIS(인터넷 정보 서비스)를 재설정할 수 있습니다.