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증상

Lync Server 2013 Enterprise Edition 환경에서 Microsoft Lync 클라이언트에 다음과 같은 메시지가 나타납니다.

제한 된 기능은 중단으로 인해 사용할 수
참고이벤트 로그 또는 성능 모니터 카운터에서 전체 큐 상태에 프런트 엔드 서버 인지 나타내는 정보가 없는이 문제가 발생 합니다. "큐 전체" 문제가 발생 했는지를 확인 하려면 UserServices에 대 한 로깅을 Lync Server 2013 사용 하도록 설정 해야 합니다. FailureCode:9 로그에 포함 된 경우 전체 큐 문제가 발생 했습니다. 자세한 내용은 프런트 엔드 서버는 중앙 집중식 로깅 서비스 (CLS)를 사용 하 여 전체 큐 상태에서 인지 여부를 확인 하는 가장 간단한 방법을 설명 합니다.

원인

기본 및 보조 간에 복제 큐가 꽉이 문제가 발생 합니다. 따라서 Lync 클라이언트 사용자는 메시지를 받습니다.

해결 방법

이 문제를 해결 하기 위해 Lync Server 2013 Enterprise Edition 풀의 서버 구성 요소를 다시 시작 해야 합니다.

해결 방법

이 문제를 해결하려면 다음 누적 업데이트를 설치합니다.

Lync Server 2013의 2967486 2014 년 8 월 누적 업데이트 5.0.8308.738

자세한 내용

찾으려면 "FailureCode: 9" 중앙 로깅 서비스 (CLS)를 사용 하 여 다음이 단계를 수행 합니다.

  1. Lync 서버 관리 셸, 시작한 다음 명령을 실행 합니다.Start-CsClsLogging -Scenario AlwaysOn

  2. 다음 공급자에 대 한 CLS 로깅을 시작합니다.

    • UserServices

    • PowerShell

    • BackupService

    • RtcDbSyncAgent

    이렇게 하려면 다음 명령을 실행 합니다.Start-CsClsLogging -Scenario HADR -Duration 0:10:0

  3. 다음 명령을 실행 하 고 10 분 정도 기다립니다.Start-Sleep -Seconds 600

  4. 검색 하 고 로그를 검색 합니다. 이렇게 하려면 다음 명령을 실행 합니다.Search-CsClsLogging -LogLevel Verbose -OutputFilePath " $env:USERPROFILE\Documents\hadr.txt" –Components UserServices –Verbose

  5. FailureCode:9는 로그에 포함 되어 있는지 여부를 확인 합니다. 이렇게 하려면 다음 명령을 실행 합니다.Get-Content " $env:USERPROFILE\Documents\hadr.txt " | Select-String "FailureCode:9" 또는 (hadr, txt) 파일을 열고 FailureCode:9 검색할 수 있습니다.

중앙 집중식 로깅 서비스에 대 한 자세한 내용은 다음 Microsoft 웹 사이트를 이동.

중앙 집중식 로깅 서비스에 대 한 일반 정보

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