Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

Windows Server 버전 1709 Intel PCSD/EPS Purley 서버 세대의 플랫폼 (예: 영은 패스, Sawtooth 패스, 늑대 패스 캐스케이드 호수 (CLX)의 새로 고침 버전)을 설치 하는 것을 가정 합니다. 운영 체제 배포를 위한 처음 다시 시작할 때 시스템 표시를 시작 하 고 갑자기 다시 시작. 그런 다음 시스템이 정지 될 수 있습니다 또는 블루 스크린에 다음 중지 코드를 나타날 수 있습니다.

구성 초기화 하지 못했습니다.

그러면 다시 시작 루프를 입력 하 여 설치 합니다.

참고: 이 문제는 Windows Server 버전 1709 에서만 발생합니다.

원인

시작 구성 되어 있지 않은 각 브리지에 대 한 보다 정확한 리소스 요구 사항을 만들려면 PCI.sys 미리 첫 번째 버스 스캔 하기 전에 모든 계층 구조를 검사 합니다. 그러나 PCI.sys 끝 시작에 대 한 리소스 요구 사항이 변경 구성도 브리지를 브리지 구성 시작 검색 버그는. 이렇게 되 면 (예: 인텔 Purley) 일부 서버 운영 체제를 설정 하는 USB 장치에서 시작할 수 있습니다.

해결 방법

KB 4056892에이 문제에 대 한 수정 프로그램이 포함 되어 있습니다. Microsoft Update 카탈로그 웹 사이트에서 다운로드할 수 있습니다.

참고 Microsoft Update 카탈로그 웹 사이트에서이 누적 업데이트를 사용 해야 하 고 델타 업데이트를 적용 해도 문제가 해결 되지 않습니다.

그런 다음 설치 미디어에 누적 업데이트를 다음과 같이 통합:

  1. 다음 cmdlet를 실행 합니다.

dism /mount-image /imagefile:<path_to_image_file>\sources\install.wim /index:1 /mountdir:<target_mount_directory>\offline

dism /image:<target_mount_directory>\offline /add-package /packagepath:<path to the update>\Windows10.0-KB4056892-x64.cab

dism /unmount-image /mountdir:<target_mount_directory>\offline /commit
  1. Cmdlet에서 install.wim 파일의 인덱스 2에 있는 1 단계를 반복 합니다.

  2. 다음 cmdlet를 실행 합니다.

dism /mount-image /imagefile:<path_to_image_file>\sources\boot.wim /index:1 /mountdir:<target_mount_directory>\offline

dism /image:<target_mount_directory>\offline /add-package /packagepath:"<path to the update>\Windows10.0-KB4056892-x64.cab"

dism /unmount-image /mountdir:<target_mount_directory>\offline /commit
  1. Cmdlet에 boot.wim 파일의 인덱스 2에 있는 3 단계를 반복 합니다.

  1. 업데이트 된 설치 미디어에서 명령줄 OSCDIMG.exe를 사용 하 여 ISO 파일을 만듭니다. 예를 들어:

Oscdimg -bootdata:2#p0,e,bEtfsboot.com#pEF,e,bEfisys.bin -u1

-udfver102 C:\winpe_amd64\media C:\winpe_amd64\winpeamd64.iso

대 한 자세한 내용은 참조 하십시오: Oscdimg 명령줄 옵션

해결 방법

이 문제를 해결 하려면 충분 한 물리적 공간 및 주변 기기 구성 요소 상호 연결 Express (PCI-E)를 사용 가능한 슬롯 경우는 외부 그래픽 카드를 사용 하려고 합니다.

참조

정보는 용어 Microsoft 소프트웨어 업데이트를 설명 하는 데 사용 하도록 합니다.

이 문서에 나와있는 다른 공급업체 제품들은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 명시적이든 묵시적이든 이러한 제품의 성능 또는 안정성에 대한 어떠한 보증도 하지 않습니다.

상태

Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×