목차
×

출시된 날짜:
2020년 1월 14일 화요일

버전:
.NET Framework 3.5, 4.7.2, 4.8

요약

Microsoft .NET Framework가 입력의 유효성을 제대로 검사하지 못하는 경우 원격 코드 실행 취약성이 존재합니다. 이 취약성 악용에 성공한 공격자는 영향을 받는 시스템을 제어할 수 있습니다. 이렇게 되면 공격자가 프로그램을 설치하거나, 데이터를 보거나 변경하거나 삭제하거나, 모든 사용자 권한이 있는 새 계정을 만들 수 있습니다. 시스템에서 더 낮은 사용자 권한을 가지도록 구성된 계정의 사용자는 관리자 권한으로 작업하는 사용자보다 영향을 덜 받을 수 있습니다.

이 취약성에 대해 자세히 알아보려면 다음 CVE(Common Vulnerabilities and Exposures)를 참조하세요.

이 업데이트에 대한 추가 정보

다음 문서에는 개별 제품 버전과 관련된 이 업데이트에 대한 추가 정보가 나와 있습니다.

  • 4532947 Windows 10 버전 1809 및 Windows Server 2019의 .NET Framework 3.5 및 4.7.2용 누적 업데이트에 대한 설명(KB4532947)

  • 4532937 Windows 10 버전 1809 및 Windows Server 2019의 .NET Framework 3.5 및 4.8용 누적 업데이트에 대한 설명(KB4532937)

보호 및 보안 관련 정보

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×