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증상

일부 경우 ScanStorage 폴더 Microsoft Forefront 위협 관리 게이트웨이 (TMG) 2010 클라이언트에 임시 맬웨어 검사 파일을 삭제할 수 있습니다. 최대 저장 용량 제한을 초과 하는 폴더 시간이 지남에 따라 발생할 수 있습니다. 해당 제한을 초과 하는 경우 새 클라이언트 다운로드는 성공적으로 완료할 수 있습니다. 또한 다음과 같은 오류 메시지가 나타날 있습니다.

파일에 대 한 액세스가 차단 됩니다. 보안 정책 설정으로 인해 파일 이름 파일 액세스를 차단: 맬웨어 검사는 현재 전체 허용 되는 디스크 공간

참고

  • 기본적으로 ScanStorage 폴더의 위치는 다음과 같습니다.

    %SystemRoot%\Temp\ScanStorage그러나 맬웨어 검사 속성의 저장소 탭에서 위치를 변경할 수 있습니다.

  • TMG 방화벽 서비스를 다시 시작할 때 예상 대로 파일을 삭제할 수 있습니다.

원인

TMG 클라이언트에 대 한 진행률 알림 콘텐츠 전송 방법을 사용 하도록 구성 하 고 다음 파일을 다운로드 하는 경우 임시 파일이 삭제 되지 않을 수 있습니다 때문에이 문제가 발생 합니다. 다운로드가 완료 되 고 콘텐츠가 검색 되어, 파일을 다운로드 링크를 사용 하 여 표시 됩니다. 링크를 누르면 다운로드에 대 한 열기, 저장취소 옵션이 있는 대화 상자가 나타납니다. 취소 를 누르면 이제 저장을 클릭 한 후 다운로드를 취소, 다운로드에 대 한 임시 파일 ScanStorage 폴더에서 삭제할 수 있습니다.

해결 방법

이 문제를 해결 하려면 다음 Microsoft 기술 자료 문서에서 설명 하는 서비스 팩을 설치 합니다.

Microsoft Forefront 위협 관리 게이트웨이 2010 서비스 팩 2에 대 한 2555840

상태

Microsoft는 "적용 대상" 절에 나열한 제품에서 이 문제를 확인했습니다.

참조

소프트웨어 업데이트 용어에 대한 자세한 내용을 보려면, 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 문서를 확인하십시오.

Microsoft 소프트웨어 업데이트를 설명 하는 데 사용 되는 표준 용어에 대 한 824684 설명

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