Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

경고: 사용 중지된 지원되지 않는 Internet Explorer 11 데스크톱 애플리케이션은 특정 버전의 Windows 10 Microsoft Edge 업데이트를 통해 영구적으로 비활성화되었습니다. 자세한 내용은 Internet Explorer 11 데스크톱 앱 사용 중지 FAQ를 참조하세요.

증상

다음과 같은 경우를 생각해볼 수 있습니다.

  • Windows 7 AIK(자동 설치 키트) 기술자 컴퓨터를 사용하여 드라이브에 64비트 Windows 7 SP1(서비스 팩 1) 기반 이미지를 적용합니다.

  • 둘 이상의 Windows 7 SP1 언어 팩을 설치합니다.

  • 드라이브에 Internet Explorer 10 필수 구성 요소를 설치한 다음 영어 버전의 Internet Explorer 10을 설치합니다.

  • Windows 7에 설치된 언어 팩과 일치하는 Internet Explorer 10용 언어 팩을 설치합니다.

  • Windows 시스템에서 이미지를 빌드하고 이미지를 부팅할 수 있도록 구성합니다.

  • 이미지를 컴퓨터에 적용한 다음 컴퓨터를 시작하려고 합니다.

이 시나리오에서는 컴퓨터를 처음 시작할 때 다음과 같은 오류 메시지가 표시됩니다.

Windows에서 시스템 구성을 완료할 수 없습니다. 구성을 다시 시작하려면 컴퓨터를 다시 시작합니다.


컴퓨터를 다시 시작하면 얼마 지나지 않아 다음 오류 메시지가 표시됩니다.

Windows 설치 프로그램이 이 컴퓨터의 하드웨어에서 실행되도록 Windows를 구성할 수 없습니다.


이 경우 컴퓨터를 복구할 수 없습니다.

원인

이 문제는 Internet Explorer 10이 64비트 운영 체제에서 32비트 운영 체제에 대한 구성 요소를 등록하기 때문에 발생합니다. 따라서 Windows는 OOBE(기본 제공 환경) 마법사 중에 이러한 구성 요소를 호출할 수 없습니다.

해결 방법

업데이트 정보

이 문제를 해결하려면 Internet Explorer에 대한 최신 누적 보안 업데이트를 설치합니다. 다음 Microsoft 웹 사이트로 이동하시면 됩니다.

http://update.microsoft.com참고

  • 이 업데이트는 다음 보안 업데이트에 처음 포함되었습니다.

    2870699 MS13-069: Internet Explorer의 누적 보안 업데이트: 2013
    년 9월 10일 참고 이 문제를 해결하려면 이미지를 만들 때 마지막 단계에서 Windows 7 기반 이미지 업데이트를 사전 설치합니다.

  • Internet Explorer의 최신 누적 보안 업데이트에 대한 자세한 기술 정보는 다음 Microsoft 웹 사이트를 참조하세요.

    http://www.microsoft.com/technet/security/current.aspx

해결 방법

이 문제를 해결하려면 이미지를 빌드한 후 컴퓨터를 처음 시작하기 전에 다음 단계를 수행합니다.

  1. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\Sysprep\CleanupHKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\Sysprep\GeneralizeHKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\Sysprep\Specialize 세 가지 레지스트리 키의 쓰기 권한을 사용합니다.

  2. iesysprep.dll 파일의 위치를 SysWOW64 폴더에서 3개의 레지스트리 하위 키에 있는 System32 폴더로 변경합니다.

상태

Microsoft는 "적용 대상" 섹션에 있는 Microsoft 제품에 문제가 있다는 것을 확인했습니다.

기타 정보

소프트웨어 업데이트 용어에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
 

824684 Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명
 

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×