Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

11로 업그레이드하려고 Windows 경우 업그레이드 호환성 보류가 발생하고 다음 메시지를 받을 수 있습니다. 

  • PC에 이 앱의 최신 버전이 필요합니다. 이 앱을 업데이트하는 방법에 대한 자세한 내용은 자세히 알아보려면 를 클릭합니다.

StartlsBack++

원인

일부 교체 시작 앱과 Windows 11 사이의 호환성 문제가 업그레이드 중에 발생할 수 있습니다. 영향을 받는 앱의 몇 가지 예로 StartIsBack+++ 및 Stardock Start10이 있습니다.

업그레이드 환경을 보호하기 위해 11에서 이러한 디바이스를 설치하거나 제공되지 Windows 적용했습니다.

해결 방법 

보호를 완화하려면 교체 시작 앱을 제거하거나 11에서 실행하도록 설계된 호환 Windows 설치해야 합니다.

다음 단계

영향을 받는 교체 시작 앱이 설치된 경우 11로 업그레이드하기 전에 해당 앱을 제거하거나 호환되는 버전으로 업데이트해야 Windows 있습니다. 이 경우 11로 업그레이드할 수 Windows 있습니다. 장치에 영향을 주는 다른 보호 장치가 없는 경우 11로 업그레이드하기까지 최대 48시간이 Windows 수 있습니다. ​

참고 이 문제가 해결될 때까지 지금 업데이트 단추 또는 미디어 만들기 도구를 사용하여 수동으로 업데이트하지 않는 것이 좋습니다.

참조

이 문서에서 설명하는 타사 제품은 Microsoft와 무관한 제조업체의 제품입니다. 이러한 제품의 성능 또는 안정성에 대해 암시적 또는 그 외의 보증은 없습니다.

Microsoft는 타사 연락처 정보를 제공하여 기술 지원을 받도록 도와줍니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이 타사 정보의 정확성을 보장하지 않습니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×