요약

이 보안 업데이트는 Microsoft SQL Server 2019 Linux 컨테이너 이미지를 실행하는 Linux VM(가상 머신)의 권한 상승 취약성을 수정합니다. 이 취약성에 대해 자세히 알아보려면 CVE-2022-23276 참조하세요.

이 취약성은 Linux 운영 체제 미설치 컴퓨터 또는 VM에서 SQL Server 2019를 실행하는 서버에는 없습니다. 이 취약성은 SQL Server 2019 Linux 컨테이너 이미지에서만 노출됩니다. 따라서 이 업데이트는 SQL Server 2019 Linux 컨테이너 이미지를 배포한 고객에게 강력히 권장됩니다.

SQL Server 구성 요소가 이 보안 업데이트에서 다음 빌드로 업데이트되었습니다.

구성 요소

빌드 버전

파일 버전

SQL Server

15.0.2090.38

2019.150.2090.38

Azure Arc

1.3.0_2022-01-27

해당 없음

Azure SQL Edge

1.0.5(15.0.2000.1562)

해당 사항 없음


이 보안 업데이트는 다음 문제를 해결합니다.

추가 정보

컨테이너를 업데이트하는 방법에 대한 자세한 내용은 배포하고 SQL Server Docker 컨테이너에 연결의 "컨테이너에서 SQL Server 업그레이드" 섹션을 참조하세요.

전제 조건

이 업데이트를 적용하려면 설치된 이 SQL Server 2019 GDR을 통해 SQL Server 2019 또는 SQL Server 2019 GDR 릴리스를 설치해야 합니다.

파일 해시 정보

File name

SHA256 해시

SQLServer2019-KB4583458-x64.exe

C87380608D888D52018AD346D0EF27F1DA00986DBF8684323EDA905D35E4180E

보호 및 보안 관련 정보

온라인에서 자신 보호: Windows 보안 지원

사이버 위협으로부터 보호하는 방법: Microsoft 보안

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×