증상
Microsoft Outlook을 사용 하 여 Microsoft Exchange Server 2010 환경에서 온라인 모드에서 가정 합니다. 또한 사서함 할당량 한도 도달 하는 것으로 가정 합니다. 이 상황에서는 클라이언트 액세스 서버에서 Microsoft Exchange RPC 클라이언트 액세스 서비스 (Microsoft.Exchange.RpcClientAccess.Service.exe) 고정 됩니다. 이 문제가 발생 하면 사용자가 자신의 사서함을 액세스할 수 없습니다. 또한 클라이언트 액세스 서버의 응용 프로그램 로그에 다음 이벤트가 기록 됩니다.
원인
이 문제는 RPC 클라이언트 액세스 서비스는 QuotaExceededException 예외를 올바로 처리 하지 못하기 때문에 발생 합니다. 이 예외가 발생 하면 Windows 오류 보고 (WER)는 예외 정보를 수집 합니다. RPC 클라이언트 액세스 서비스는 WER를 중지할 때까지 응답 하지 않습니다.
해결 방법
이 문제를 해결 하려면 다음 업데이트 롤업을 설치 합니다.
2891587 에 대 한 업데이트 롤업 3 Exchange Server 2010 서비스 팩 3에 대 한
상태
Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.
자세한 내용
RPC 클라이언트 액세스 서비스에 대 한 자세한 내용은 다음 Microsoft 웹 사이트로 이동:
RPC 클라이언트 액세스 서비스에 대 한 일반 정보WER에 대 한 자세한 내용은 다음 Microsoft 웹 사이트로 이동: