Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

요약

Microsoft는 Microsoft System Center 어드바이저 대한 약속 기반 클라이언트 업데이트를 릴리스했습니다. 이 업데이트는 2012년 2월 14일자입니다. 이 문서에서는 업데이트에 대한 다음 정보를 설명합니다.

  • 업데이트에서 해결되는 문제

  • 이 업데이트를 구하는 방법

  • 업데이트를 설치하기 위한 필수 구성 요소


소개

이 업데이트는 다음과 같은 문제를 해결합니다.

문제 1

키 컨테이너가 이미 있으므로 어드바이저 게이트웨이에서 자체 서명된 인증서를 만들 수 없습니다.

문제 2

코드 품질은 urlacl 추가를 이동하고 SaveToRegistry 어셈블리에서 PowerShell 어셈블리로 방화벽 규칙 작업을 추가하여 향상됩니다.

문제 3

구성 도구의 설치 프로그램은 15자 이상의 NetBIOS 이름을 사용하는 컴퓨터를 지원할 수 없습니다.

문제 4

표준 사용자 계정은 Windows PowerShell cmdlet을 실행하여 어드바이저 게이트웨이를 등록하거나 등록 취소할 수 있습니다.

문제 5

적용할 항목이 없으므로 어드바이저 설정 마법사의 적용 단추가 혼동됩니다.

문제 6

증상

System Center 어드바이저 GetMonitorState cmdlet이 실패합니다. 



문제는 ProcessWorkflowReport 함수에서 사용하는 워크플로 목록이 동기화되지 않아 발생합니다.

문제 7

증상

구성 정보 및 고객의 경고 데이터가 System Center 어드바이저 처리되지 않습니다. 

원인

이 문제는 클라우드 서버에 게시된 Model.xml 데이터 패키지에 분리된 엔터티가 포함되어 있기 때문에 발생합니다.  

문제 8

증상

어드바이저 에이전트는 초기 설정 후 MPUpdate cmdlet을 실행하지 않습니다.



문제는 SpecifiedCreateOwner 속성의 값이 NULL로 설정되어 있기 때문에 발생합니다.

문제 9

프로그램 추가 또는 제거를 사용하여 어드바이저 에이전트를 복구하거나 제거한 후 구성 도구를 시작하도록 사용자에게 지시하는 프롬프트가 표시되지 않을 수 있습니다.

문제 10

설정에 사용되는 어드바이저 구성 도구가 특정 조건에서 어드바이저 에이전트에 대한 사용자 지정된 게이트웨이 포트를 잘못 재설정할 수 있습니다.

문제 11

도구에서 일부 에이전트를 제거할 때 어드바이저 구성 도구가 잘못 표시될 수 있습니다.

추가 정보

업데이트 정보

다음 파일은 Microsoft 다운로드 센터에서 다운로드할 수 있습니다.
다운로드 지금 System Center 어드바이저 패키지에 대한 업데이트를 다운로드합니다.
Microsoft 지원 파일을 다운로드하는 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 문서를 확인합니다.

119591 Microsoft가 바이러스에 대해 이 파일을 검사한 온라인 서비스
Microsoft 지원 파일을 가져오는 방법입니다. Microsoft는 파일을 게시한 날짜에 사용할 수 있는 최신 바이러스 예방 소프트웨어로 이 파일을 검사했습니다. 이 파일은 해당 파일을 무단으로 변경할 수 없는 보안이 향상된 서버에 보관됩니다.


참고 System Center 어드바이저 대한 최신 업데이트를 가져오는 방법에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 참조하세요.

System Center 어드바이저 대한 최신 업데이트를 가져오는 방법에 대한 일반 정보

전제 조건

이 업데이트를 적용하려면 빌드 번호가 1911 이하인 System Center 어드바이저 버전이 컴퓨터에 설치되어 있어야 합니다.
System Center 어드바이저 다운로드하려면 다음 웹 사이트를 방문하세요.

System Center 어드바이저

다시 시작 요구 사항

이 업데이트를 적용한 후에 컴퓨터를 다시 시작해야 할 수 있습니다. 

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×