증상
.exe, .cmd, .reg, .regedit, .secfile, .com 또는 .bat 파일과 같은 파일을 Windows에서 열면 다른 프로그램 또는 파일이 시작될 수 있습니다. 또한 파일의 아이콘이 예상대로 나타나지 않을 수 있습니다. 또한 시작되는 프로그램에서 추가 오류가 발생할 수도 있습니다.
원인
XP 바이러스 백신 2012, XP 인터넷 보안 2012 또는 Win32/FakeRean 바이러스의 변형과 같은 맬웨어의 결과일 수 있습니다.
해결 방법
이 문제를 해결하려면 "수정"섹션으로이동하세요. 이 문제를 직접 해결하려면 "직접 해결" 절로 이동하세요.
해결 지원
이 문제를 자동으로 해결하려면 수정 단추를 클릭합니다. 그런 다음 파일 다운로드 대화 상자에서 실행을 클릭하고 수정 마법사의 단계를 따릅니다.
Microsoft Fix it 50895 Notes
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이 마법사는 영어로만 제공될 수 있습니다. 그러나 다른 언어 버전의 Windows에서도 자동 해결 기능을 사용할 수 있습니다.
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현재 문제가 있는 컴퓨터에서 작업하고 있지 않은 경우 문제 수정 솔루션을 플래시 드라이브 또는 CD에 저장한 후 문제가 있는 컴퓨터에서 실행하세요.
해결되지 않았나요?" 섹션으로 이동하세요.
그런 다음 "이 문제가직접 해결
.exe 파일이 정상적으로 열리지 못하도록 하는 맬웨어에 감염된 것으로 생각되면 아래 단계를 수행합니다.
중요 이 섹션, 메서드 또는 작업에는 레지스트리를 수정하는 방법을 설명하는 단계가 포함되어 있습니다. 그러나 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수 있습니다. 따라서 다음 단계를 주의하여 수행해야 합니다. 추가 보호를 위해 레지스트리를 수정하기 전에 백업합니다. 이렇게 하면 문제가 발생하더라도 레지스트리를 복원할 수 있습니다. 레지스트리를 백업 및 복원하는 방법에 대한 자세한 내용은 Microsoft 기술 자료에서 문서를 보려면 다음 문서 번호를 클릭하세요.
322756 Windows XP에서 레지스트리를 백업 및 복원하는 방법
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시작 단추를 클릭한 다음 실행을 클릭합니다.
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검색 상자에 탐색기를 입력한 다음 확인을 클릭합니다.
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Windows 디렉터리(일반적인 경로는 C:\Windows)로 이동하여 regedit.exe를 찾습니다.
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Regedit 실행
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Windows XP: 마우스 오른쪽 단추로 regedit.exe 실행을 선택합니다. "무단 프로그램 활동으로부터 컴퓨터 및 데이터 보호" 선택을 취소하고 확인을 클릭합니다.
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Windows 7 또는 Vista: 마우스 오른쪽 단추로 regedit.exe 관리자 권한으로 실행을 선택합니다. 예를 클릭하여 UAC 프롬프트를 수락합니다.
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레지스트리 편집기를 사용하여 다음 레지스트리 키를 찾아서 클릭합니다.HKeyCurrentUser\Software\Classes
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왼쪽 패널에서 다음 레지스트리 하위 키:'.exe'를 마우스 오른쪽 단추로 클릭합니다.
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삭제를 선택한 후 확인을 클릭합니다.
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왼쪽 패널에서 다음 레지스트리 하위 키:.com을 마우스 오른쪽 단추로 클릭합니다.
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삭제를 선택한 후 확인을 클릭합니다.
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왼쪽 패널에서 다음 레지스트리 하위 키:'.bat'를 마우스 오른쪽 단추로 클릭합니다.
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삭제를 선택한 후 확인을 클릭합니다.
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왼쪽 패널에서 다음 레지스트리 하위 키:'.cmd'를 마우스 오른쪽 단추로 클릭합니다.
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삭제를 선택한 후 확인을 클릭합니다.
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왼쪽 패널에서 다음 레지스트리 하위 키:'.reg'를 마우스 오른쪽 단추로 클릭합니다.
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삭제를 선택한 후 확인을 클릭합니다.
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왼쪽 패널에서 다음 레지스트리 하위 키:'.regedit'를 마우스 오른쪽 단추로 클릭합니다.
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삭제를 선택한 후 확인을 클릭합니다.
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왼쪽 패널에서 다음 레지스트리 하위 키를 마우스 오른쪽 단추로 클릭합니다.'secfile'
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삭제를 선택한 후 확인을 클릭합니다.
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레지스트리 편집기를 닫습니다.
바이러스 백신 소프트웨어를 실행하여 바이러스를 제거합니다.
컴퓨터에 anitvirus 소프트웨어가 있는 경우 서명을 업데이트하고 바이러스 스캔을 실행하여 맬웨어를 제거합니다. 바이러스 백신 프로그램이 없는 경우 Microsoft는 컴퓨터에서 바이러스를 정리할 수 있는 무료 맬웨어 제거문제가 해결되었습니까?
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문제가 해결되었는지 확인합니다. 문제가 해결된 경우 이 섹션을 완료합니다. 문제가 해결되지 않은 경우에는 기술 지원 서비스에 문의할 수 있습니다.
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추가 정보
Win32/FakeRean 바이러스 및 그 변형에 대한 자세한 내용은 다음을 방문하세요http://www.microsoft.com/security/portal/Threat/Encyclopedia/Entry.aspx?Name=Rogue%3aWin32%2fFakeReanMicrosoft 안전 스캐너에 대한 자세한 내용은 다음을 http://www.microsoft.com/security/scanner/en-us/default.aspx