요약

Windows 10, 버전 2004 또는 Windows 10 버전 20H2로 업데이트하려는 경우 업데이트 호환성 보류가 발생하고 "이 PC는 Windows 10으로 업그레이드할 수 없습니다. 최신 버전의 Windows 10으로 업그레이드하기 전에 PC 설정을 조정해야 합니다."

보호 보류 대화 상자 스크린샷

원인

2021년 1월 7일을 현재, 최신 기능 업데이트 번들 또는 미디어를 사용하는 경우 위의 세이프가드 보류 대화 상자만 수신해야 합니다.

Windows 10 버전 20H2로 업데이트한 후 로그인 옵션 설정 앱 페이지 또는 로컬 사용자 및 그룹 MMC 스냅인의 사용자 폴더에 액세스하는 등 사용자를 나열하는 대화 상자 창과 상호 작용할 때 LSASS.exe "PC가 1분 후에 자동으로 다시 시작됩니다"라는 텍스트와 함께 오류가 발생할 수 있습니다. 이 문제는 관리자 또는 게스트와 같이 로컬 기본 제공 계정의 이름을 변경한 디바이스에만영향을 미치게 됩니다. 또한 상태 코드 C0000374로 실패한 이벤트 ID 1015가 있는 애플리케이션 LSASS.EXE 오류가 발생할 수 있습니다. C0000374는 힙 손상과 관련이 있습니다.

이 문제는 Windows 10 버전 20H2로 업데이트하는 동안 동일한 SID(보안 식별자) 및 RID(상대 식별자)를 통해 중복된 기본 제공 사용자 계정이 만들어지기 때문에 발생했습니다. 기본 제공 사용자 계정에 대한 SID 및 RID는 여기에 설명된 것으로 잘 알려져 있으며, 주어진 디바이스에서 고유해야 합니다.

업데이트 환경을 보호하기 위해 Windows 10, 버전 2004 또는 Windows 10 버전 20H2를 설치하거나 제공하지 못하도록 이러한 디바이스에 호환성을 적용했습니다. 조직에서 업데이트 규정 준수를 사용하는 경우 세이프가드 ID는 30103339입니다.

해결 방법

장치에서 이 문제가 이미 발생하면 다음 지침을 사용하여 이전 버전의 Windows로 돌아가서 제거 창 내에서 문제를 완화할 수 있습니다. 제거 창은 환경 구성 및 업데이트하는 버전에 따라 10일 또는 30일이 될 수 있습니다. 그런 다음 문제가 해결된 후 이후 버전의 Windows 10으로 업데이트해야 합니다. 참고 제거 창 내에서 DISM 명령 /Set-OSUninstallWindow를 사용하여 이전 버전의 Windows 10으로 돌아가야 하는 일 수를 늘립니다. 기본 제거 창이 경과하기 전에 이 변경을 해야 합니다. 자세한 내용은 DISM 운영 체제 제거 명령줄 옵션을 참조하세요.

문제를 방지하고 세이프가드 보류를 받지 못하려면 Windows 10, 버전 2004 또는 Windows 10 버전 20H2로 업데이트하기 전에 기본 제공 사용자 수를 모두 기본 이름으로 다시 지정해야 합니다.

다음 단계

2020년 1월 7일을 기점으로 이 문제가 해결되고 디바이스가 최신 기능 업데이트 번들 및 새로 고침된 미디어를 사용하는 경우 세이프가드 보류가 제거되었습니다. 장치에 영향을 주는 다른 세이프가드가 없는 경우 Windows 10, 버전 2004 또는 Windows 10 버전 20H2로 업데이트하려면 최대 48시간이 걸릴 수 있습니다.

2020년 12월 3일 이후 릴리스된 기능 업데이트 번들은 WSUS(Windows Server Update Services) 및 Microsoft Endpoint Configuration Manager를 통해 배포할 때 이 문제를 해결합니다. 새로 고침된 미디어는 2020년 12월 3일 VSS(Visual Studio MSDN 구독) 및 2020년 12월 7일 VLSC(볼륨 라이선스 서비스 센터)에서 릴리스되었습니다. 새로 고침된 미디어를 사용하고 있는지 확인하는 방법에 대한 자세한 내용은 사용자 환경에서 기능 업데이트 새로 고침을 해결하는 방법을 참조하세요. 사용자 지정 미디어를 사용 또는 만드는 경우 2020년 11월 17일 이후 릴리스된 업데이트를 포함해야 합니다.

참고비즈니스용 Windows 업데이트를 사용 중이나 Windows Update에 직접 연결하는 디바이스는 추가 단계 없이 Windows 업데이트에서 최신 Windows 설치를 수신해야 합니다. 

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.