Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

다음 시나리오를 고려하십시오.

  • Windows Server 2012 기반 장애 조치 클러스터를 만들고 동적 디스크 리소스를 사용 하는.

  • 장애 조치 클러스터 관리 스냅인에서 리소스 파일 서버 서비스를 구성합니다.

  • 파일 서버 서비스 리소스에서 클러스터 파일 공유를 추가 하려고 했습니다.

이 시나리오에서는 다음과 같은 문제가 발생합니다.

  • 파일 공유 추가 바로 가기 메뉴를 사용 하 여 클러스터 파일 공유를 만들 수 없습니다.

    참고: 파일 공유 추가 바로 가기 메뉴에서 시작 되지 않는 경우이 문제를 해결 하려면 Microsoft 기술 자료 (KB) 문서 2795993 에서 설명 하는 핫픽스를 설치 합니다.

  • 파일 탐색기를 사용 하 여 클러스터 파일 공유를 만들려고 할 때 서버 메시지 블록 (SMB) 공유 볼륨의 클러스터 파일 공유 하는 대신 만들어집니다. 예를 들어 "ContosoShare" 라는 이름은 "ThirdPartyDisk" 드라이브에 파일 탐색기를 사용 하 여 클러스터 파일 공유를 만들려고 하면 다음과 같은 구성을 사용 하 여:

    클러스터 이름: ContosoCluster
    클러스터 서버 리소스 파일: \\ContosoFileShare
    Thirdparty 스토리지 리소스를 \\ContosoFileShare 에 따라 달라 집니다: ThirdPartyDisk
    서버/노드 이름: ContosoClusterNode1
    공유 이름: ContosoShare

    이 상황에서 파일 공유 경로 "\\ContosoFileShare\ContosoShare" 대신 "\\ContosoClusterNode1\ContosoShare" 경로 통해 액세스 합니다.

  • NetShare API 또는 Windows PowerShell 명령을 사용 하 여 클러스터 파일 공유를 만들 수 없습니다. 또한 다음과 유사한 오류 메시지가 나타날 수 있습니다.

    시스템 오류 87-매개 변수가 잘못 되었습니다.

원인

이 문제는 Windows Server 2012 기반 장애 조치 클러스터 클러스터 디스크를 동적 디스크 제를 올바르게 확인 하지 않습니다 때문에 발생 합니다.

해결 방법

핫픽스 정보

예의 이러한 제품을 사용 중인 경우이 핫픽스를 적용 해야 하는 다른 공급 업체 저장소 클래스 리소스를 활용 하는 제품 포함 (같지만 이러한에 국한 되지 않음).

  • Windows 용 Symantec 스토리지 기반

  • 비전 솔루션 더블 테이크 가용성

  • SIOS DataKeeper 클러스터 에디션



이러한 문제를 해결 하려면이 문서에 설명 되어 있는 핫픽스를 설치 합니다. 또한 관련 된 모든 문제를 해결 하려면 KB 2795993 2795997 KB에 설명 되어 있는 핫픽스를 설치 합니다. KB 2795993 및 KB 2795997에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조 하는 다음 문서 번호를 클릭 합니다.

2795993 Windows Server 2012 또는 Windows 8에서 제 동적 디스크 리소스에 클러스터 파일 공유를 만들려고 할 때 새 공유 마법사가 시작 되지 않는다

2795997 UI가 표시 되지 올바르게 Windows Server 2012 사용 가능한 저장소 영역에 동적 디스크 리소스를 마우스 오른쪽 단추로 클릭 하는 경우
지원되는 핫픽스를 Microsoft에서 구할 수 있습니다. 그러나 이 핫픽스는 오직 이 문서에서 설명하는 문제를 해결하는 작업에만 사용됩니다. 이 문제가 발생하는 시스템에만 이 핫픽스를 적용해야 합니다.

핫픽스를 다운로드할 수 있는 경우, 이 기술 자료 문서의 상단에 "핫픽스 다운로드 가능" 절이 있습니다. 이 섹션이 표시 되지 않으면 Microsoft 고객 서비스 및 지원 핫픽스를 구하는 요청을 제출 합니다.

참고: 추가 문제가 발생하거나 문제 해결이 필요한 경우, 별도로 서비스를 요청해야 할 수도 있습니다. 추가 지원 질문과 이 특정 핫픽스가 필요하지 않은 문제에는 일반 지원 비용이 적용됩니다. 전체 목록은 Microsoft 고객 서비스 및 지원 전화 번호 또는 별도 서비스 요청을 만들려면, 다음 Microsoft 웹 사이트를 방문 하십시오.

http://support.microsoft.com/contactus/?ws=support참고: 핫픽스를 사용할 수 있는 언어 "핫픽스 다운로드 사용 가능한" 폼을 표시 합니다. 사용자 언어가 표시되지 않는 것은 핫픽스를 해당 언어로 사용할 수 없기 때문입니다.

전제 조건

이 핫픽스를 적용 하려면 Windows Server 2012 실행 해야 합니다.

레지스트리 정보

이 패키지에서 핫픽스를 사용 하려면 레지스트리를 변경할 필요가 없습니다.

다시 시작 요구 사항

이 핫픽스를 적용한 후 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 릴리스된 핫픽스를 대체하지 않습니다.

이 핫픽스의 글로벌 버전은 다음 표에 나열된 특성을 갖는 파일을 설치합니다. 이러한 파일의 시간과 날짜는 협정 세계시(UTC)로 나열됩니다. 로컬 컴퓨터에서 이러한 파일의 시간과 날짜는 현재 일광 절약 시간제(DST) 바이어스와 함께 현지 시간으로 표시됩니다. 또한, 날짜와 시간은 파일에 대해 특정 작업을 수행할 때 변경될 수 있습니다.





Windows Server 2012 파일 정보 참고중요: Windows 8 핫픽스 및 핫픽스를 Windows Server 2012 동일한 패키지에 포함 됩니다. 그러나 "창만 8" 핫픽스 요청 페이지에 나열 됩니다. 하나 또는 두 운영 체제에 적용 되는 핫픽스 패키지를 요청 하려면 페이지에서 "Windows 8"에 나열 된 핫픽스를 선택 합니다. 각 핫픽스가 적용하는 실제 운영 체제를 확인하려면 문서에서 "적용 대상" 절을 항상 참조하십시오.

  • 특정 제품, 중요 시점(RTM, SPn) 및 서비스 분기 (LDR, GDR)에 적용할 파일은 다음 표에 나오는 것처럼 파일 버전 번호를 검토하여 식별할 수 있습니다.

    버전

    제품

    중요 시점

    서비스 분기

    6.2.920 0.20 xxx

    Windows Server 2012

    RTM

    LDR

  • 매니페스트 파일 (.manifest) 및 MUM 파일 (.mum) 설치 되어 있는 각 환경에 대 한 개별적으로 나열 "추가 Windows Server 2012 대 한 정보를 파일" 절에는. MUM 및 매니페스트 파일과 관련 된 보안 카탈로그 (.cat) 파일은 업데이트 된 구성 요소의 상태를 유지 하기 위해 매우 중요 합니다. 해당 특성이 나열되지 않은 보안 카탈로그 파일은 Microsoft 디지털 서명으로 서명됩니다.

지원 되는 모든 x64 기반 버전의 Windows Server 2012

파일 이름

파일 버전

파일 크기

날짜

시간

플랫폼

Clusapi.dll

6.2.9200.16384

372,224

26-Jul-2012

03:05

x64

Resutils.dll

6.2.9200.16493

626,688

04-Jan-2013

09:30

x64

Clusapi.dll

6.2.9200.16384

372,224

26-Jul-2012

03:05

x64

Resutils.dll

6.2.9200.20598

626,688

04-Jan-2013

09:22

x64




상태

Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

자세한 내용

소프트웨어 업데이트 용어에 대한 자세한 내용을 보려면, 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 문서를 확인하십시오.

Microsoft 소프트웨어 업데이트를 설명 하는 데 사용 되는 표준 용어에 대 한 824684 설명이 문서에 나와있는 다른 공급업체 제품들은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 명시적이든 묵시적이든 이러한 제품의 성능 또는 안정성에 대한 어떠한 보증도 하지 않습니다.

추가 파일 정보

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×