Windows Server 2012 (KB4020512)에서.NET Framework 3.5에 대 한 업데이트: 2017, 5 월 2

이 문서가 적용되는 제품을 확인하세요.

소개

이 문서에서는 Windows Server 2012.NET Framework 3.5업데이트 업데이트에서 c v E-2017-0160 2017 년 4 월 보안 업데이트를 적용 한 후 "권한 보유 하지" 오류가 발생 하는 고객에 대 한 기술 자료 문서 4020459 에서 설명 하는 문제를 해결 합니다. 이 업데이트를 설치하기 전에 “필수 구성 요소” 및 “다시 시작 요구 사항” 절을 참조하세요.

업데이트 정보

적용 한 후 2017 년 4 월 보안 업데이트가 Microsoft 보안에서 설명 하는 c v E-2017-0160지침 업데이트, Windows PowerShell v3.0 + 컴퓨터 중지 명령이 실패 합니다. 이 문제가 발생 하면 "권한을 있지 않습니다" 오류 메시지가 나타납니다. 이 업데이트는이 문제에 대 한 해결을 제공합니다.

이 업데이트를 받는 방법

Windows Server 2012 대 한

이 업데이트는 수동 다운로드 전용으로 표시 됩니다.

수동 다운로드

이 업데이트 독립 실행형 패키지를 이동 하는Microsoft Update 카탈로그웹 사이트입니다.

필수 구성 요소

이 업데이트를 적용 하려면 .NET Framework 3.5 설치 되어 있어야 합니다.

다시 시작 요구 사항

영향받는 파일을 사용 중인 경우에는 이 업데이트를 적용한 후에 컴퓨터를 다시 시작해야 합니다. 이 업데이트를 적용하기 전에 .NET Framework 기반 응용 프로그램을 모두 종료하는 것이 좋습니다.

적용 대상

이 문서는 다음에 적용됩니다.

  • Microsoft.NET Framework 3.5 와 함께 사용할 경우:

    • Windows Server 2012

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

소중한 의견에 감사드립니다.

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×