KB4058747 – pataisa: Klaida naujinant SSIS katalogo duomenų bazę "SQL Server" 2016 ir "2017 Standard Edition"

Simptomai

Tarkime, kad atkursite "SQL Server" integravimo tarnybų (SSIS) katalogo duomenų bazę iš senesnės "SQL Server" versijos į "Microsoft SQL Server" 2016 standarto leidimo su įdiegtu 1 pakeitimų paketu (SP1) arba "SQL Server 2017" egzemplioriaus. Kai naudojate SSISDB versijos naujinimo vediklį, kad galėtumėte atnaujinti SSIS katalogo duomenų bazę, gali kilti klaida:

"SQL Server" leidimas arba versija neatitinka minimalių reikalavimų kuriant pagrindinių duomenų tarnybų duomenų bazę. (Microsoft.SqlServer.IntegrationServices.ISServerDBUpdate)

Sprendimas

Ši problema išspręsta SQL serverio kaupiamajame naujinime:

      Kaupiamasis naujinimas 6 SQL serverio 2017 

       Kaupiamasis naujinimas 8 SQL serverio 2016 SP1

Kiekvienas naujas Kaupiamasis naujinimas, skirtas "SQL Server", yra visos karštosios pataisos ir visos saugos pataisos, kurios buvo pridėtos prie ankstesnio kaupiamojo naujinimo. Peržiūrėkite naujausius kaupiamuosius SQL serverio naujinimus:

Naujausias Kaupiamasis naujinimas, skirtas "SQL Server 2017"

Naujausias Kaupiamasis naujinimas, skirtas "SQL Server 2016"

Statusą

"Microsoft" patvirtino, kad tai yra "Microsoft" produktų, išvardytų skyriuje "taikoma", problema.

Nuorodos

Sužinokite apie terminologiją, kurią "Microsoft" naudoja programinės įrangos naujinimams apibūdinti.

Reikia daugiau pagalbos?

Tobulinkite savo įgūdžius
Ieškoti mokymo
Pirmiausia gaukite naujų funkcijų
Prisijungti prie "Microsoft Insider"

Ar ši informacija buvo naudinga?

Dėkojame už jūsų atsiliepimus!

Dėkojame už jūsų atsiliepimą! Panašu, kad gali būti naudinga jus sujungti su vienu iš mūsų „Office“ palaikymo agentų.

×