Taikoma
Skype for Business 2016

Cause

This issue occurs because a .hist file that’s located under the C:\Users\ %UserProfile%\AppData\Local\Micros­oft\Office\16.0\Lync\%sip_user@company.co­m%\HistorySpooler folder is corrupted.

 

Resolution

To fix this issue, install the April 4, 2017, update (KB3178717) for Microsoft Skype for Business 2016.

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