Simptomi

Ja izmantojat Microsoft SQL Server 2014 SQL Profiler, lai izveidotu savienojumu ar SQL Server 2005 instanci, tiek parādīts šāds kļūdas ziņojums:

SQL Server Profiler šo darbību nevar veikt datu bāzu serveros, kas vecākas par SQL Server 2005. Lūdzu, izmantojiet SQL Server 2005 vai jaunāku versiju.

Katrā jaunajā kumulatīvajā SQL Server atjauninājumā ir iekļauti visi labojumfaili un visi drošības labojumi, kas bija iekļauti iepriekšējā kumulatīvajā atjauninājumā. Iesakām lejupielādēt un instalēt jaunākos SQL Server kumulatīvos atjauninājumus:

Statusa

Microsoft ir apstiprinājusi, ka šī problēma pastāv Microsoft produktos, kas ir norādīti sadaļā "attiecas uz".

Vai nepieciešama papildu palīdzība?

Paplašiniet savas prasmes
Iepazīties ar apmācību
Esiet pirmais, kas saņem jaunās iespējas
Pievienoties Microsoft Insider

Vai šī informācija bija noderīga?

Cik lielā mērā esat apmierināts ar valodas kvalitāti?
Kas ietekmēja jūsu pieredzi?

Paldies par jūsu atsauksmēm!

×