Sist oppdatert: 9. september 2025
PROBLEM
Når arrangører oppdaterer forekomster av regelmessige Zoom-møter i Outlook, kan følgende problem oppstå:
-
Bli med-knappen i regelmessige møteforekomster fortsetter å åpne den opprinnelige Zoom-nettadressen.
-
Selv om Zoom-tillegget oppdaterer møteteksten med riktig kobling, gjenspeiler ikke Bli med-knappen den oppdaterte nettadressen.
ÅRSAK
Dette skjer på grunn av hvordan Outlook lagrer informasjon om nettmøter:
-
Informasjon om nettmøter som driver Bli med-knappen , lagres i hovedmøteobjektet som en global egenskap.
-
Når en forekomst oppdateres, oppdateres brødteksten og vedlegget på riktig måte. Sammenføyning-knappen ser imidlertid ikke på forekomstvedleggene. I stedet refererer den bare til den globale egenskapen fra hovedmøteobjektet.
-
Fordi denne egenskapen ikke kan inneholde flere URL-adresser, kan den ikke gjenspeile unike URL-adresser for zoomkobling for hver forekomst.
STATUS: MIDLERTIDIG LØSNING
Microsoft og Zoom er klar over virkemåten. Dette er et scenario som ikke støttes på grunn av en kjent produktbegrensning.
LØSNING
Hvis du vil sikre at brukerne blir med i riktig Zoom-møte, ber du dem om å bruke koblingen til møteteksten i stedet for Bli med-knappen når nettadressen for møtet er endret. Vi anbefaler at du ikke endrer nettadressen for Zoom-møtet i enkle forekomster av et regelmessig møte. Opprett i stedet et separat Zoom-møte hvis det kreves en annen kobling.
Flere ressurser
Spør ekspertene
Kom i kontakt med eksperter, diskuter nyheter og anbefalte fremgangsmåter for Outlook, og les bloggen vår.
Få hjelp i fellesskapet
Still et spørsmål, og finn løsninger fra kundestøtteagenter, MVP-er, ingeniører og Outlook-brukere.
Foreslå en ny funksjon
Vi leser gjerne forslagene og tilbakemeldingene dine. Del ideene dine. Vi lytter.
Se også
Løsninger eller midlertidige løsninger for nylige problemer i klassisk Outlook for Windows