Når du begynner å opprette formler, bør du ha følgende anbefalte fremgangsmåter i tankene. Det er også bra å være klar over vanlige feil du kan gjøre når du oppretter formler.

Anbefalte fremgangsmåter for å opprette formler

Tabellen nedenfor oppsummerer anbefalte fremgangsmåter for å skrive inn formler.

Følg denne beste fremgangsmåten

Ved å gjøre følgende:

Endre referansetypen på en enkel måte        

Obs!: Dette gjelder ikke for Excel for nettet.

Bytte mellom relative, absolutte og blandede referanser:.

  1. Merk cellen som inneholder formelen.

  2. I formellinje Knappvelger du referansen du vil endre.

  3. Trykk F4 for å bytte mellom referansetypene.

Kopiere formler raskt   

Hvis du raskt vil skrive inn den samme formelen i et celleområde, merker du området du vil beregne, skriver inn formelen og trykker deretter CTRL+ENTER. Hvis du for eksempel skriver inn =SUMMER(A1:B1) i området C1:C5, og deretter trykker CTRL+ENTER, skriver Excel inn formelen i hver celle i området ved hjelp av A1 som en relativ referanse.

Bruke autofullføring av formel    

Hvis du vil gjøre det enklere å opprette og redigere formler og minimere skrive- og syntaksfeil, bruker du Autofullfør formel. Når du har skrevet inn et = (likhetstegn) og startbokstaver (de første bokstavene fungerer som en visningsutløser), viser Excel en dynamisk liste over gyldige funksjoner og navn under cellen. Når du har satt inn funksjonen eller navnet i formelen ved hjelp av en innsettingsutløser (ved å trykke TAB eller dobbeltklikke elementet i listen), viser Excel eventuelle argumenter. Når du fyller ut formelen, kan det å skrive inn et komma også fungere som en visningsutløser– Excel vise flere argumenter. Du kan sette inn flere funksjoner eller navn i formelen, og når du skriver inn de første bokstavene, Excel en dynamisk liste som du kan velge fra.

Bruke skjermtips for funksjon   

Hvis du ikke er kjent med argumentene i en funksjon, kan du bruke funksjonen Skjermtips som vises etter at du har skrevet inn funksjonsnavnet og en venstreparentes. Klikk funksjonsnavnet for å vise hjelpeemnet for funksjonen, eller klikk et argumentnavn for å velge det tilsvarende argumentet i formelen.

Oppdage feil i formler

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Office Insider-deltakere

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×