Feilmeldingen «Kan ikke sette inn duplikatnøkkel» i Dynamics CRM for Outlook

Symptom

Når du har installert Update 1.0 for Dynamics CRM for Outlook 2016, får du følgende feilmelding når du sporer en e-postmelding:

      

"Kan ikke sette inn duplikatnøkkel"

      

Når du klikker detaljer, ser du følgende tilleggsdetaljer

      

"Kan ikke sette inn duplikatnøkkel.

at

Microsoft.Crm.AppIicationSMWrappers.CrmServiceForOutIook.E...

forespørsel, boolsk wrapException)

Microsoft.Crm.AppIlcationSMWrappers.EmaiIForOutIook.Micros...

messageld, String subject, String from, String to, String cc, String

blindkopi, dobbel receivedon, streng innsendt8y, streng viktighet,

Strengtekst, IDynamicEntltyCoIIectionForOutIook-vedlegg,

Int32 attachmentCount, IDynamicEntltyForOutIook extraProperties,

String entityXmI, String regardingld, Int64 regardingObjectType,

Streng crmld, Int32& varsling)"

      

      

Årsak

Ukjent

Oppløsning

Installer oppdateringen for desember 2016 for Dynamics 365 (klientoppdatering).  Hvis problemet vedvarer, kan du kontakte Microsoft Kundestøtte.