Gjelder for
Microsoft Business Productivity Online Dedicated Lync 2010 Lync Online

Symptomer

Når en bruker prøver å logge på Microsoft Lync eller Skype for Business i Office 365 Dedicated, får brukeren en av følgende feilmeldinger.

Feilmelding for Communicator 2007 R2

Kan ikke logge på Communicator fordi påloggingsadressen ikke ble funnet. Kontroller påloggingsadressen, og prøv på nytt. Hvis problemet vedvarer, kontakter du systemansvarlig.

Feilmelding for Lync 2010

Kan ikke logge på Lync fordi påloggingsadressen ikke ble funnet. Kontroller påloggingsadressen, og prøv på nytt. Hvis problemet vedvarer, kontakter du systemansvarlig.

Feilmelding for Lync 2013 eller Skype for Business

Du ble ikke logget på. Det kan være påloggingsadressen eller påloggingslegitimasjonen, så prøv på nytt. Hvis dette ikke fungerer, kontakter du kundestøtteteamet.

Årsak

Dette problemet oppstår hvis én av følgende betingelser er sann:

  • Brukeren har ikke rett til å bruke Lync Online i O365D-miljøet.

  • Brukeren bruker feil påloggingsadresse.

Løsning

Obs! Hvis organisasjonen bruker Office 365 Dedicated SfB vNext, gjelder ikke denne artikkelen, og du bør i stedet se Hvordan du feilsøker påloggingsproblemer i Skype for Business Online.

Følg disse trinnene for å løse dette problemet:

  1. Fastslå om brukeren har rett til å bruke Lync Online.Lync Online bruker en Active Directory ExtensionAttribute-innstilling til å gi brukere rett til tjeneste. Hvilken ExtensionAttribute-innstilling firmaet bruker, bestemmes under distribusjon. Hvis du ikke er sikker på om firmaet bruker et rettighetsflagg, kan du kontakte emneeksperten (SME) eller Microsoft Service Delivery Manager (SDM). ExtensionAttribute-verdien må være gyldig for rettighet i samsvar med vilkårene i klargjøringsgrensesnittdokumentet for Microsoft Managed Solutions Service Provisioning Provider (MMSSPP). Dette dokumentet er tilgjengelig via Service Delivery Manager (SDM).

  2. Kontroller at brukeren bruker riktig påloggingsadresse og domenelegitimasjon til å logge på Communicator, Lync eller Skype for Business.Vanligvis er en brukers påloggingsadresse den samme som vedkommendes e-postadresse. Følgende unntak gjelder imidlertid:

    • Brukerens e-postadressesuffiks er forskjellig fra det støttede SIP-domenet (Session Initiation Protocol), som i følgende eksempel: Støttet SIP-domene: microsoft.combrukerens e-postadresse: joe@contoso.com Brukerens Communicator-påloggingsadresse: joe@microsoft.com

    • Brukeren har ikke et unikt e-postprefiks, som i følgende eksempel: Støttet SIP-domene: microsoft.comUserAs e-postadresse: joe@contoso.comUserBs e-postadresse: joe@microsoft.comUserAs SIP-adresse: joe@microsoft.comUserBs SIP-adresse: joe2@microsoft.com I dette scenarioet vil den første brukeren som er klargjort for Lync Online i det støttede SIP-domenet, motta standard SIP-adresse. UserA mottar for eksempel SIP-adressen joe@microsoft.com. Alle etterfølgende brukere som har samme e-postprefiks, vil imidlertid motta inkrementelle Communicator SIP-adresser. BrukerB mottar for eksempel SIP-adressen til joe2@microsoft.com.

  3. Hvis problemet vedvarer etter at du har bekreftet Innstillingen ExtensionAttribute og SIP-adressen som brukes, kan du kontakte Kundestøtte for Microsoft Online Services via innsending på nettet eller via telefon.

Trenger du mer hjelp?

Vil du ha flere alternativer?

Utforsk abonnementsfordeler, bla gjennom opplæringskurs, finn ut hvordan du sikrer enheten og mer.