Gjelder for
Skype for Business 2016

Symptomer

Du blir bedt om gjentatte ganger om legitimasjon for Exchange etter en postboks som er overført til Exchange Online dedikert vNext i Microsoft Skype for Business 2016.

Årsak

Dette problemet oppstår fordi Skype for Business 2016 feilaktig prøver å koble til den gamle URL-adresse for Exchange Web Services (EWS).

Løsning

Du kan løse dette problemet ved å installere 14 mars 2017 oppdatere (KB3178656) for Skype for Business 2016.

I tillegg må du angi følgende innstillinger for gruppepolicy eller band innstillinger gjennom egendefinert klient-Policy:

Innstillinger for gruppepolicy

  1. Åpne Gruppepolicybehandling -panelet, og deretter oppretter du et Gruppepolicyobjekt (GPO).

  2. Skriv inn navnet på det nye Gruppepolicyobjektet. La kilden som "ingen".

  3. I Innstillinger -kategorien, trykk og hold (eller høyreklikk) Datamaskinkonfigurasjon eller Brukerkonfigurasjon, , og velg deretter Rediger

  4. Trykk og hold nede (eller høyreklikk) registret-tasten, og velg deretter Nytt element i registret fra på rullegardinmenyen. Du kan distribuere registernøkkel under Datamaskinkonfigurasjon eller Brukerkonfigurasjon.

  5. Angi informasjonen i registeret i følgende form:

    • Handling: opprette

    • Registerstrukturen HKEY_CURRENT_USER -:

    • Nøkkelbanen: Software\Policies\Microsoft\Office\16.0\Lync

    • Verdinavn: ClearAllEwsMailboxTasksOnAutoDiscoverRequest

    • Verditype: REG_DWORD

    • Verdidata: 1

    • Base: Desimal

  6. Gjenta de forrige trinnene for følgende registeroppføring:PromptUserToResignInOnNonExistentMailboxFailure

    • Handling: opprette

    • HKEY_CURRENT_USER -struktur:

    • Nøkkelbanen: Software\Policies\Microsoft\Office\16.0\Lync

    • Verdinavn: PromptUserToResignInOnNonExistentMailboxFailure

    • Verditype: REG_DWORD

    • Verdidata: 1

    • Base: Desimal

I band-innstillinger

Du kan opprette en policy for å be brukeren om å logge på på nytt, og legge til policyen global klient-policy. Hvis du vil gjøre dette, kjører du cmdleten følgende:

$a = New-CsClientPolicyEntry -Name PromptUserToResignInOnNonExistentMailboxFailure -Value "true"
$b = New-CsClientPolicyEntry -Name ClearAllEwsMailboxTasksOnAutoDiscoverRequest -Value "true"
Set-CsClientPolicy -Identity Global -PolicyEntry @{Add=$a, $b}

Hvis du vil ha mer informasjon

  • Håndtere tilfelle der en bruker Exchange-postboksen overføres. Når Exchange-serveren returnerer ErrorNonExistentMailbox, og den riktige registernøkkelen er angitt, vises en meldingsboks for brukeren å logge av og logge deg inn igjen.

  • Hurtigbufre innstillinger for automatisk når Exchange alternative emnenavnet (SAN) er den samme som domenenavnet Lync-Front-End eller Lync fronten av lokale eller dedikert deployment.

Trenger du mer hjelp?

Vil du ha flere alternativer?

Utforsk abonnementsfordeler, bla gjennom opplæringskurs, finn ut hvordan du sikrer enheten og mer.