You have multiple accounts
Choose the account you want to sign in with.

Støtte for Internet Explorer 11 er avsluttet 15. juni 2022

Internet Explorer 11 vil ikke lenger være tilgjengelig etter 14. februar 2023. Hvis et nettsted du besøker, trenger Internet Explorer 11, kan du laste det inn på nytt i Internet Explorer-modus i Microsoft Edge. Vi anbefaler at du går over til Microsoft Edge for å begynne å bruke en raskere, sikrere og mer moderne nettleseropplevelse.

Kom i gang med Microsoft Edge

Symptomer

Vurder dette scenarioet:

  • Internet Explorer 9 eller nyere er installert på PC-en

  • Canon Easy-WebPrint EX er installert på PC-en

Når du starter Windows Internet Explorer, får du følgende feilmelding:
 

Canon Easy-WebPrint EX er ikke kompatibel med Internet Explorer og er midlertidig deaktivert

Årsak

Plugin-modulen Canon Easy-WebPrint EX er et tillegg for Internet Explorer. Den gjeldende versjonen av plugin-modulen Canon Easy-WebPrint EX er ikke kompatibel med versjonen av Internet Explorer som er installert på PC-en.

 

Løsning

Du kan løse dette problemet ved å gå til Canon-nettstedet for å søke etter og laste ned den nyeste versjonen av plugin-modulen Canon Easy-WebPrint EX.

Obs! For Internet Explorer 10 fungerer tillegg og verktøylinjer bare i Internet Explorer for PC.
 

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×