Logg på med Microsoft
Logg på, eller opprett en konto.
Hei,
Velg en annen konto.
Du har flere kontoer
Velg kontoen du vil logge på med.

Symptomer

Når du starter datamaskinen på nytt når du har installert kortet for ekstern pålogging, kan du få følgende feilmeldinger:

Finner ikke en enhetsfil som kanskje kreves for å kjøre Windows eller et Windows-program.


Windows-registret eller systemet. INI-filen refererer til denne enheten, men enhetsfilen finnes ikke lenger...


Hvis du fremdeles vil bruke programmet som er tilknyttet denne enhetsfilen, kan du prøve å installere dette programmet til å erstatte den manglende filen på nytt.

Følgende filer er oppført som mangler:

Vnetsup.vxd
Nwlink.vxd
Nwredir.vxd
Nscl.vxd
Vredir.vxd
Ndis.vxd
Ndis2sup.vxd
Vnetbios.vxd
Ndiswan.vxd
To flere dialogbokser vises informerer deg om at følgende to filer ikke finnes:

Nwnp32.dll
Msnp32.dll
Når du godkjenner disse feilmeldingene, starter Windows normalt, men uten funksjonaliteten for ekstern pålogging.

Årsak

Dette problemet kan oppstå hvis du har installert ekstern pålogging, ekstern pålogging eller virtuelt privat nettverk og deretter avbryte installasjonen når du Kopierer filer -dialogboksen vises. Filer for ekstern pålogging er ikke kopiert til harddisken, men filnavnene er lagt til i registret. Når datamaskinen startes, filene er forespurt, og ikke blir funnet.

Løsning

Merk: Hvis du tidligere har konfigurert ekstern pålogging, og du har lagt til elementer, for eksempel telefonnumre, innstillingene og andre protokoller, kan du registrere informasjon før du fjerner kortet for ekstern pålogging. Gjør det samme for informasjon om egenskaper for nettverkskortet Hvis et nettverkskort som er oppført i Nettverksegenskaper.

Hvis du vil løse dette problemet ved å fjerne og installere ekstern pålogging på nytt. Hvis du vil gjøre dette, gjør du følgende:

  1. Klikk Start, velg Innstillingerog deretter Kontrollpanel.

  2. Dobbeltklikk Legg til/fjern programmeri Kontrollpanel.

  3. Klikk kategorien Installere Windows , og klikk deretter kommunikasjon.

  4. Klikk Detaljer, og klikk deretter for å fjerne merket for Ekstern pålogging .

    Merk: Hvis du får feilmeldingen Ndiswan.vxd, klikk for å fjerne Virtual Private Networking avmerkingsboksen bare.

  5. Klikk Lukk, klikk OK, og deretter klikker du Bruk.

  6. Når du blir bedt om å starte Windows på nytt, gjør du det.

  7. Klikk Start, velg Innstillingerog deretter Kontrollpanel.

  8. Dobbeltklikk Legg til/fjern programmeri Kontrollpanel.

  9. Klikk kategorien Installere Windows , og klikk deretter kommunikasjon.

  10. Klikk Detaljer, og klikk deretter for å merke av for Ekstern pålogging .

    Merk: Hvis du har fjernet merket for Virtuelt privat nettverk i trinn 4, klikker du for å merke den.

  11. Klikk Lukk, og deretter klikker du OK.

  12. Hvis du blir bedt om å starte Windows på nytt, kan du gjøre dette.

Hvis noen flere protokoller er nødvendig, kan du legge til protokollene ved hjelp av nettverk-verktøyet i Kontrollpanel.


Merknad: ta kontakt med systemansvarlig eller Internett-leverandøren for å bestemme nødvendige innstillinger for ekstern pålogging og TCP/IP.


Hvis du vil ha mer informasjon om hvordan du konfigurerer ekstern pålogging til workwith en Internett-leverandør, kan du klikke følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:

133219 kobler til Internett via en Internett-leverandør

Hvis du vil ha mer informasjon

Hvis du avbryter installasjonen av ekstern pålogging mens dialogboksen Kopiering av filer vises, fortsetter installasjonen, og returnerer følgende melding:

Du må nå starte datamaskinen på nytt før de nye innstillingene trer i kraft. Vil du starte datamaskinen på nytt nå?

Fordi filene ikke ble kopiert til harddisken, kan du motta feilmeldinger som er nevnt i begynnelsen av denne artikkelen. Fullfører installasjonen av filene som beskrevet ovenfor løser problemet.


Hvis du vil ha mer informasjon om lignende problemer med oppstart, klikker du artikkelnummeret nedenfor for å vise artikkelen i Microsoft Knowledge Base:

140010 Microsoft Plus! installeres ved en feiltakelse NetWare-klient

Feilmelding for 137454 : Finner ikke en enhetsfil... VNETSUP.vxd

132008 feilmelding: kan ikke finne en enhet-filen som er kanskje ikke nødvendig...

Trenger du mer hjelp?

Vil du ha flere alternativer?

Utforsk abonnementsfordeler, bla gjennom opplæringskurs, finn ut hvordan du sikrer enheten og mer.

Fellesskap hjelper deg med å stille og svare på spørsmål, gi tilbakemelding og høre fra eksperter med stor kunnskap.

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?
Når du trykker på Send inn, blir tilbakemeldingen brukt til å forbedre Microsoft-produkter og -tjenester. IT-administratoren kan samle inn disse dataene. Personvernerklæring.

Takk for tilbakemeldingen!

×