Logg på med Microsoft
Logg på, eller opprett en konto.
Hei,
Velg en annen konto.
Du har flere kontoer
Velg kontoen du vil logge på med.

Symptom

På en datamaskin som kjører Microsoft Windows 2003, Microsoft Windows XP eller Microsoft Windows Server 2003, kan det hende at du opplever følgende symptomer:

Årsak

Dette problemet kan oppstå fordi datamaskinen er infisert av den trojanske hesten TrojanSpy:Win32/Banker.

Workaround

De fleste antivirusprogrammer kan oppdage og forhindre infeksjoner forårsaket av skadelig programvare. Du løser dette problemet ved å kjøre antivirusprogrammet som er oppdatert med de siste signaturfilene. Deretter installerer du Microsoft Windows Defender på nytt.

Mer informasjon

Når dette problemet oppstår, gjør TrojanSpy:Win32/Banker følgende:

  • TrojanSpy:Win32/Banker tilbakestiller hjemmesiden for Internet Explorer til "about:blank".

  • TrojanSpy:Win32/Banker sletter alle filene i mappen C:\Programfiler\Microsoft AntiSpyware.

  • TrojanSpy:Win32/Banker søker etter vinduer i forbindelse med Microsoft Windows AntiSpyware (Beta), og sender meldinger til disse vinduene for å lukke dem.

  • TrojanSpy:Win32/Banker avslutter prosesser som er tilknyttet Microsoft Windows AntiSpyware (Beta).

  • TrojanSpy:Win32/Banker forsøker å laste ned og deretter kjøre oppdateringer fra en webserver.

  • TrojanSpy:Win32/Banker forsøker å laste ned og deretter kjøre annen programvare fra en FTP-server.

  • TrojanSpy:Win32/Banker hindrer brukeren i å få tilgang til bestemte webområder for sikkerhet.

  • TrojanSpy:Win32/Banker fjerner registeroppføringen gcasServ fra følgende undernøkkel:

    HKLM\Software\Microsoft\Windows\CurrentVersion\Run

  • TrojanSpy:Win32/Banker samler inn personlig brukerinformasjon når en bruker besøker nettbankområder.

    Disse områdene omfatter følgende:

    • ibank.barclays.co.uk

    • ibank.cahoot.com

    • myonlineaccounts2.abbeynational.co.uk

    • olb.westpac.com.au

    • olb2.nationet.com

    • online.lloydstsb.co.uk

    • sec.westpactrust.co.nz

    • web.da-us.citibank.com

    • www.bpinet.pt

    • www.ebank.hsbc.co.uk

    • www.ebank.hsbc.com.hk

    • www.halifax-online.co.uk

    • www.iblogin.com

    • www.national.com.au

    • www.nwolb.com

    • www.rbsdigital.com

    TrojanSpy:Win32/Banker forsøker deretter å sende denne informasjonen til en FTP-server.

  • TrojanSpy:Win32/Banker logger URL-adresser som du besøker, i loggfilen %windir%\Req.log. URLer som inneholder følgende strenger, logges imidlertid ikke:

TrojanSpy:Win32/Banker installeres i Internet Explorer som et leserhjelperobjekt.

Hvis du automatisk vil beskytte datamaskinen mot infeksjon, må du alltid kjøre antivirusprogramvare som bruker de siste signaturfilene. Hvis du vil sikre at datamaskinen er beskyttet mot nåværende og fremtidige trusler, kan du gå til følgende Microsoft-webområde:

http://www.microsoft.com/athome/security/default.mspx

Trenger du mer hjelp?

Vil du ha flere alternativer?

Utforsk abonnementsfordeler, bla gjennom opplæringskurs, finn ut hvordan du sikrer enheten og mer.

Fellesskap hjelper deg med å stille og svare på spørsmål, gi tilbakemelding og høre fra eksperter med stor kunnskap.

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?
Når du trykker på Send inn, blir tilbakemeldingen brukt til å forbedre Microsoft-produkter og -tjenester. IT-administratoren kan samle inn disse dataene. Personvernerklæring.

Takk for tilbakemeldingen!

×